Sponsored Links

Sponsored Links

Page 1 of 3 123 LastLast
Results 1 to 10 of 27



  1. #1
    Registered User Dupuis2387's Avatar
    Join Date
    Jun 2005
    Posts
    5
    Sponsored Links

    USB flash drive not working on PS2 at all

    Sponsored Links
    For some reason, i cant get this flash drive to work at all on my ps2, ive tried several ELFs and nothing boots from SM3.6. Ar Max Evo wont format it, wont transfer files to or from it, or list any files inside it, but it is recognized. So I dunno what this means, is it just not formatted right for the ps2 or not supported?

    thanks in advance for any replies.

    Edit: i did want to add, that GT4 seems to recognize the device, i think, because i was able to go into the photo lab and save GT4 car pics onto it, so i do not understand why SM3.6plus wont boot my elf? (i created a folder called "SWAPMAGIC" in the root direcotry, and renamed my .elf file to SWAPMAGIC.ELF and placed it in the folder, and still nothing, am i doing something wrong?)

  2. #2
    Registered User SDGRChewy's Avatar
    Join Date
    Mar 2006
    Posts
    11
    Sponsored Links
    Sponsored Links
    I have the same problem. We're probably using USB Sticks which aren't compatible with PS2 and SM 3.6. We'll probably need to buy an USB Stick which IS compatible. But, before I waste any money... can someone please tell us which brands are compatible?

  3. #3
    Junior Member Starlight's Avatar
    Join Date
    Apr 2005
    Posts
    5,280
    Sponsored Links
    Sponsored Links
    Kingston flash drives work with the ps2 as this is what i use but i don`t have SM 3.6 as i have a modded ps2..

  4. #4
    Registered User Xak's Avatar
    Join Date
    Jul 2005
    Posts
    421
    I have a MyFlash 256MB drive and I couldn't get it to work with SM 3.6 it says it can use flash sticks, but I never found any info on what to name the ELFs. So can you confirm that you need to make a folder named "SWAPMAGIC" and rename the elf? When I plug mine into the PS2 the light flashes green. That's as far as I got.

  5. #5
    Registered User SlickWilly440's Avatar
    Join Date
    Sep 2005
    Posts
    288
    Yeah when I first tried to use my PNY 256mb Flash drive for Ar Max EVO it didn't work. So I took everything important off my flash drive and then reformatted it on my computer using the "right click" format option in My Computer and I retried it and it worked fine!

  6. #6
    Registered User SDGRChewy's Avatar
    Join Date
    Mar 2006
    Posts
    11
    Still vague to me.

    I formatted the USB Stick, made a folder named 'SWAPMAGIC', renamed my ELF file to 'SWAPMAGIC.ELF', but it didn't work. Anyone using a European brand (like Kingston, Sony, PQI, Twinmos, Sharkoon) in combination with SM 3.6?

    It would really save me money, since I won't have to burn these CD-R's anymore for installing ELF's on my MC everytime there's an update for my ELF programs I use. I could just use my 'covered-with-dust-because-I'm-too-lazy-to-use-the-damn-thing' USB Stick to load these progs.

  7. #7
    Registered User Xak's Avatar
    Join Date
    Jul 2005
    Posts
    421
    Quote Originally Posted by SDGRChewy
    It would really save me money, since I won't have to burn these CD-R's anymore for installing ELF's on my MC everytime there's an update for my ELF programs I use. I could just use my 'covered-with-dust-because-I'm-too-lazy-to-use-the-damn-thing' USB Stick to load these progs.
    Come on, CD-R's are as cheap as $0.10 each now! Haha, but yeah it would be great to figure this out. And my USB stick is also 'covered-with-dust-because-I'm-too-lazy-to-use-the-damn-thing'.

  8. #8
    Junior Member Starlight's Avatar
    Join Date
    Apr 2005
    Posts
    5,280

    Big Grin

    You ccould make a mc installer disc as you have SM disc set just to install it and use launch elf v3.51 as it will load elfs and transfer any file you like to any device except cd,check this permalink">post and the link in it as it will explain how to make it and you will only need a ps1 game as the trigger disc to load the launch elf v3.51..Also format the usb flash drive to FAT32 as this seems to work good.

    Once this exploit is on your mc you can load it with a original ps1 game.. and can transfer file from the pc to the usb stick and then take it to your ps2 and when you launch the exploit it will show all devices in your ps2 as which this post link will show.

    This exploit this way works great as it has been the best program i`ve used for transfering files and it works very well,you can even put your swapmagic elf on the flash drive and leave it in it`s original name as this program loads any elf file,i even watched a tv show from the flash drive with SMS v1.5 and works good,i would give it a try as you won`t be dissapointed.

    Note the mc eploit i made was of the keylauncher but you just put the launch elf v3.51 BOOT.ELF in place of the keylauncher one as they both have the same elf file name BOOT.ELF.

  9. #9
    Registered User Xak's Avatar
    Join Date
    Jul 2005
    Posts
    421
    Good info Starlight! I am still going to find a way to make Swap Magic recognize my flash drive. It advertises the feature to do so, so I emailed them for any possible suggestions as to why it's not working.

    So far I've tried:
    -Format as FAT32 (was originally FAT) with 3 different programs.
    -Plug in PS2 at various stages of startup and SM loading.

    I might ask some friends if any of them have smaller capacity thumb drives I could borrow.

  10. #10
    Registered User SDGRChewy's Avatar
    Join Date
    Mar 2006
    Posts
    11
    OK, so I bought a Kingston USB Stick today: same problem. Now I'm pretty sure that Kingston is a good brand, with high compatibility. Bah.

    So I tried to use the uLaunch ELF 3.5.1 program. First I made an exploit CD-R using permalink">this post. Instead of using the ELF provided in ps2-keylauncher-0.5-beta3.zip, I use the one provided with the uLaunch ELF 3.5.1 package, the one in the PSTwo directory. I renamed it to BOOT.ELF.
    Note that I ignored the MYPS2.ELF, since I don't need any other programs on the MC installed, since uLaunch ELF 3.5.1. should make me able to launch any ELF files from any device, right?

    Using SM 3.6, putting the exploit CD-R in, it installs uLaunch ELF 3.5.1 on my MC (but when I use my PSTwo browser to check my MC for any files, it doesn't show any new files added). Unfortunaly, it doesn't load the program after putting my original PSX game in (with my MC in the PSTwo). It just loads the game. Now I'm pretty sure I added the right Disk ID into TITLE.DB.

    Anyhow, after that failing, I tried the SMBoot disk for installing ELF files onto my MC. The disk [Register or Login to view links] from their site, does the right job. I burned the ISO image (to test their feature) included in the ZIP package. Programs included in this ISO image work perfectly.

    But, as soon as I want to change their provided programs by my own programs, my PSTwo browser shows a damaged file on the MC. I only added one file: FILE00 (which is installed as SWAPMAGIC.ELF on the MC, which is the uLaunch ELF 3.5.1. ELF file). Maybe because I didn't add an icon, my PSTwo browser doesn't recognise it? Anyway, using SM 3.6 and the just installed file on my MC doesn't work. 2 CD-Rs bloody wasted, and aggravation added up. Note that I used CDGENPS2, burned with Nero, and the CD-R itself worked fine.

    So I thought: why not just leave that whole pre-defined folder SMBOOT intact, just delete FILE02, add the uLaunch ELF 3.5.1. ELF file and rename it to FILE02. Using CDGENPS2, I burned the ISO image (the same way I burned the pre-defined ISO image and the 'second home-made-by-CDGENPS2' file, but SM 3.6 now gives me the message: invalid PS2 disk. Aargh!!!

    Getting really aggravated, I tried again, changed the file structure (maybe the LBA wasn't correct or something...)... but again: invalid PS2 disk. What am I doing wrong?

 

Sponsored Links
Page 1 of 3 123 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News