Sponsored Links

Sponsored Links

Page 1 of 3 123 LastLast
Results 1 to 10 of 24



Thread: Radiata Stories

  1. #1
    Registered User AznDrgn960's Avatar
    Join Date
    May 2005
    Posts
    42
    Sponsored Links

    Radiata Stories

    Sponsored Links
    im using a v12 ps2 with swap magic 3.6, i freeze whenever i get into battle, anyone got any ideas? used dvd decrypter when burning it

  2. #2
    Contributor mariotrev's Avatar
    Join Date
    Apr 2005
    Posts
    743
    Sponsored Links
    Sponsored Links
    I had no luck getting this game to work, a few coasters, might have to rebuild or something.

  3. #3
    Contributor Mrz's Avatar
    Join Date
    Aug 2005
    Posts
    16
    Sponsored Links
    Sponsored Links
    Works fine here, silver slimline ps2 with swap magic 3.6, i'm about halfway through 1st mission done about 3 battles all ok so far, used dvd decrypter at 4x on datawrite yellows.

  4. #4
    Registered User AznDrgn960's Avatar
    Join Date
    May 2005
    Posts
    42
    tried to dump the iso files... i only get these files adding up to 700kb, doesnt recognize.... any of the other ones, might the problem.

    wait no, my ps2s broken
    Last edited by AznDrgn960; 09-09-2005 at 11:44 PM

  5. #5
    Contributor Mrz's Avatar
    Join Date
    Aug 2005
    Posts
    16
    ok here also and SM 3.6
    SCPH-70003ss (silver satin slimline)

  6. #6
    Registered User AznDrgn960's Avatar
    Join Date
    May 2005
    Posts
    42
    still doesnt work... and doesnt even load with zoneloader.

  7. #7
    Contributor jokersan4's Avatar
    Join Date
    Apr 2005
    Posts
    78
    works fine for me, slimline with Swap Magic 3.3

  8. #8
    Registered User AznDrgn960's Avatar
    Join Date
    May 2005
    Posts
    42
    ok, now i got it to work, reburnt on 2x with dvd decrypter, odd

  9. #9
    Contributor sideshow's Avatar
    Join Date
    Apr 2005
    Posts
    216
    Works wonderfully on my V4 with SM2.0 DVD.

  10. #10
    Contributor spoolndsm's Avatar
    Join Date
    Jun 2005
    Posts
    8
    only problem i have is the load time when entering a battle, end of battle, and entering new places. everything else works fine. burn it at 2x and 4x, still got same problem but 4x speed seem to load faster.

 
Sponsored Links

Page 1 of 3 123 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News