Sponsored Links

Sponsored Links

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27



  1. #11
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,021
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by cloud41269 View Post
    not completly useless, it does stop people from accidently updating your system and does also enable debug options for those who would like them.
    I just want to play 3.60+ Games TBH.

  2. #12
    Registered User fernie915vanni's Avatar
    Join Date
    Feb 2011
    Posts
    1
    Sponsored Links
    Sponsored Links
    don't work. i'll just wait for upload from rebug to be on the safe side.

  3. #13
    Senior Member daveshooter's Avatar
    Join Date
    Nov 2010
    Posts
    414
    Sponsored Links
    Sponsored Links
    I spoofed my ps3 to 3.60 and even tho it says its 3.60 may games say different.

  4. #14
    Member pauliux963's Avatar
    Join Date
    Dec 2010
    Posts
    93

    Confused First real 3.60 cfw?

    IDK But its gotta be fake. But if its not?

    [Register or Login to view links]

    Can you Analyze it or what you call it?

  5. #15
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    28,109
    Odds are it's not real, the file was uploaded on 09/05/11 13:01 and today is the 18th, if it was legit it'd be all over the news by now.

    Also, the file you linked to contains a passworded lame survey so clearly it's BS...

  6. #16
    Member pauliux963's Avatar
    Join Date
    Dec 2010
    Posts
    93
    OK. Thank you for reply

  7. #17
    Contributor MUGSY's Avatar
    Join Date
    May 2011
    Posts
    22
    Can I play L A Noire USA JB PS3-APATHY if I install this fw?

  8. #18
    Senior Member Denida's Avatar
    Join Date
    Oct 2010
    Posts
    118
    Quote Originally Posted by MUGSY View Post
    Can I play L A Noire USA JB PS3-APATHY if I install this fw?
    Likely not given Portal 2 couldn't, which also required 3.60...

  9. #19
    Contributor WheedWhack3R's Avatar
    Join Date
    Aug 2009
    Posts
    68
    why is there no installable 3.60 or 3.61 version spoofer available for CFW 3.41 like there is for CFW 3.55? That would be very handy to some.

    ON a side note I have a very technical question for BD playback on 3.41. Is there any way to update the Bluray player to play movies that require 3.50 minimum to decrypt and play them on CFW 3.41 while keeping CFW 3.41?

  10. #20
    Member dondolo's Avatar
    Join Date
    Jan 2009
    Posts
    170
    Quote Originally Posted by PS3 News View Post
    Odds are it's not real, the file was uploaded on 09/05/11 13:01 and today is the 18th, if it was legit it'd be all over the news by now.

    Also, the file you linked to contains a passworded lame survey so clearly it's BS...
    they posted the same video on several pages to prove this is real





    [Register or Login to view links]!

 

Sponsored Links

Page 2 of 3 FirstFirst 123 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News