Sponsored Links

Sponsored Links

Page 12 of 26 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 256



  1. #111
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    Sponsored Links
    Sponsored Links
    this is literally bad news for consoles that can't downgrade way to 3.41.

    but if someone is able to make a homebrew app that can decrypt eboots using PS3 with these sprx involved and use them to decrypt the eboots, so everyone will be happy.

  2. #112
    Senior Member SwordOfWar's Avatar
    Join Date
    Jul 2009
    Posts
    342
    Sponsored Links
    Sponsored Links
    Why is this bad news? We may soon get 3.6+ support without buying a dongle.

    Also, you can pretty much downgrade any PS3 now, it's called buy a flasher.

  3. #113
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    Sponsored Links
    Sponsored Links
    Have you managed to decrypt a single eboot then?

    It doesn't matter what certs you have, any newer retail eboots have been encrypted with new keys, there is NO way to run those files without decrypting them first. The keys are NOT in sprx files.

    To even start on a project like this you'd need an exploited 4.0 console taking RAM dumps and trawling through them, there is NO chance splicing together a few sprxs will make an older fw decrypt a newer eboot because the entire chain of trust was changed in 3.60+

    Changes in firmware 3.60

    Lv0 has now been changed, LV0 now appears to encapsulate all of the Loaders (appldr, isoldr, lv1ldr, lv2ldr). Now in order to break the chain of trust we need to be able to decrypt/exploit LV0 (or bootldr which loads LV0).
    Source: ps3devwiki.com/index.php?title=Boot_Order#Chain_of_trust_Diagram_ 3.60.2B.2B

  4. #114
    Contributor thewhitetyger's Avatar
    Join Date
    Apr 2011
    Posts
    10
    Sponsored Links
    Sponsored Links
    I would also like to offer my time/services as a beta tester. CECHA01 with 256MB NAND available with downgrade dongle ready to downgrade to 3.41 or lower if needed. PM or let me know!

  5. #115
    Banned User
    Join Date
    Feb 2011
    Posts
    278
    If your under 3.55 you can very easily downgrade to whatever you like. I downgraded a console the other day to 2.30 then went back to 3.55 without any problems.

    Its not bad for any CFW console. As they said its just a few files swapped to get games working so just replace them with the firmware your on 3.41 or 3.55 or whatever CFW firmware your on.

    I knew it would be that easy but I don't know if replacing those files will kill it or not. If it doesn't do any real harm them I will do it manually as I like the CFW I'm on currently. I made it the way I want using PS3MFW and some things need to be done manually.

  6. #116
    Senior Member barrybarryk's Avatar
    Join Date
    Oct 2010
    Posts
    1,082
    Yeah it isn't that easy, the loaders were all moved inside lv0 from 3.60 so without breaking the bootldr it can't and won't work for decrypting new games.

  7. #117
    Contributor pollicin123's Avatar
    Join Date
    Jan 2012
    Posts
    8
    any news about 3.73?

  8. #118
    Junior Member tiefputin1's Avatar
    Join Date
    Oct 2009
    Posts
    71
    Quote Originally Posted by cfwprophet View Post
    We do not use as base OFW 3.50 / 3.55 / 3.56 ! We use OFW 3.41 as base to go from. Just remember that Sony started to patch heavy after the first release of 3.41 JailBreak aka JIG. So why does every think that higher FW's are better for a CFW ?
    along time ago patches were also called bugfixes... so by each update, you also get some bugs fixed. just because you know memory exploits are getting fixed, doesn't mean there aint nothing problematic fixed. 3.55 also proved to be stable... so why not stay on that?

    Quote Originally Posted by cfwprophet View Post
    We don't use any Toolkit to port thoes sprx's to time. It's more easy then you all will expect and DON'T believe everything that it is given to us. Even Dev Wiki says that VSH.SELF is not in dev_flash but it is. It's in Dev_Flash/VSH/MODULE/
    where does it say so? i don't see it... link plz or its not saying that...

    Quote Originally Posted by cfwprophet View Post
    For sure we have tested already some 3.6+ games booting on lower FW with just swapping thoes sprx's.
    the problem on backups now is related to missing decryption keys, NOT due to MISSING sprx files.. if you put 3.6+ sprx files on lower fw dev flash you will mess it up (rsod maybe)...

    Quote Originally Posted by cfwprophet View Post
    The reason is that in a whole year there have come a much CFW and also real good CFW but no one never have tried to swap sprx's you don't need progskeet or else to get hands on the new cert's we already have them from 4.0 dev_flash
    no one ever tried? what about rebug guys? or how about at devwiki, canivara protection or how its called.. your dev_flash talk, its not hard to use public tools from f0f to decrypt .pup to get dev_flash files... oh and got them right after the notice of 4.00

    but who cares if someone got them first... you can still get them, and you can get the upcoming ones too...

  9. #119
    Contributor RiseOfCthulu's Avatar
    Join Date
    Jun 2011
    Posts
    23
    Quote Originally Posted by pollicin123 View Post
    any news about 3.73?
    i'm gonna say this once. if you are on a fw higher than 3.55, you are SOL. your only option is to downgrade via flasher, then do whatever you want from there.

    Quote Originally Posted by cfwprophet View Post
    RiseOfCthulu i'm guess you missed something maybe? This thread is merged with the new ongoing and you don't need progskeet or else to get hands on the new cert's we already have them from 4.0 dev_flash

    Sueggestions are every time welcome
    yah my bad, i posted without reading the whole thread LOL. and i hate to be one of these guys, but, any chance you could get skyrim working soon?
    Last edited by RiseOfCthulu; 01-15-2012 at 11:46 AM Reason: Automerged Doublepost

  10. #120
    Registered User Mergii's Avatar
    Join Date
    Jun 2006
    Posts
    1
    Wait this sounds nice but also wrong. The sprx's for the decryption is correct but in order to inject them on a lower firmware you need to decrypt them and resign them with for 3.55 right?

    How you do it if you donīt know the 3.60+ Keys?

 

Sponsored Links

Page 12 of 26 FirstFirst ... 2101112131422 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News