Sponsored Links

Sponsored Links

Results 1 to 8 of 8



  1. #1
    Contributor tragicboy50's Avatar
    Sponsored Links

    Switching from PS3 dongle to kmeaw 3.55

    Sponsored Links
    I just recently switched from PS jailbreak dongle 3.41 to kmeaw 3.55 But anyway i keep getting error when i start multi man saying multiman cannot enable BD-Rom emulator. Functionality my be restricted. Error: BDEMU.BIN. So i got the lv2 patch did not work.

    Tried the bdemu.bin installing it did not work. Nothing is playing from the /app_home/ps3_Game/ Will not start disks says error 80028f14. I try ed everything. Also when i check my firmware verson all it says is Version 3.55 Nothing else so did it hack right or what.

    If someone could shed lite on what's going on here it would be greatly appreciated. Thanks if you need to know anything else just let me know.

  2. #2
    Senior Member barrybarryk's Avatar
    Sponsored Links
    Sponsored Links
    You'll need to install a BDEMU.pkg (or it'll be called something similar) then you'll have to switch out any modified eboots (for 3.41) for their originals (or for 3.55 modified eboots)

  3. #3
    Contributor tragicboy50's Avatar
    Sponsored Links
    Sponsored Links
    I fixed the bdemu.bin thing with the bdemu.bin pkg file but if i changed the eboot files not in any of the games that i have but in some of the programs running in hdd0/luanXXXX is it go the same way?

    same eboot files for games as the programs running i the harddrive? If that makes any sense.

  4. #4
    I think multiMAN sucks anyway, please download GAIA Manager.

    Hmm, I have the same problem now

    Maybe re-installing helps? Or try a Full- or BASE-version?

    Download the latest version and it SHOULD work.

    Please reply

  5. #5
    Multiman uses the folder Games or Gamez to load backups.

    And if you haven't already search BDEMU2.PKG its newer.
    Last edited by TheShroomster; 08-09-2011 at 09:27 PM Reason: Automerged Doublepost

  6. #6
    Haven't tested BDEMU2 yet, but 1 didn't work, and re-installing or installing older versions didn't help either.

    Gonna try it tomorrow, thanks for the help!

  7. #7
    Quote Originally Posted by iMarty View Post
    I think multiMAN sucks anyway, please download GAIA Manager.

    Hmm, I have the same problem now

    Maybe re-installing helps? Or try a Full- or BASE-version?

    Download the latest version and it SHOULD work.
    Hmm, karma?

    To OP, as BarryBarryK said, you should try replacing your eboots with the original/unaltered ones from the disc. Easiest (and tedious) way to do this is to erase the game, then re-rip through MM.

  8. #8
    the same problem happened to me and fixed by install BDEMU, after that every ting is ok with multiman.

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News