Sponsored Links

Sponsored Links

Page 63 of 173 FirstFirst ... 1353616263646573113163 ... LastLast
Results 621 to 630 of 1721



  1. #621
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    Sponsored Links
    Sponsored Links
    OFW3.55 is going in now. (hopefully)

    Quote Originally Posted by winthur View Post
    one question to anyone out there? should i use Rogero patch for certain games or any eboot fix can work. i'm talking about AC3. running on rogero CFW 4.30 but seems hang. have not eboot patch it though. games from duplex.
    you shouldn't need any patches on 4.30 cfw, non of my games have, unless i just been lucky again
    Last edited by G Sus; 10-29-2012 at 09:35 AM Reason: Automerged Doublepost

  2. #622
    Senior Member dovez0's Avatar
    Join Date
    Jul 2011
    Posts
    123
    Sponsored Links
    Sponsored Links
    Can't get it to work, I am trying the downgrade as state While on Rogero CFW4.30, go to System Update from XMB and install the Downgrader PUP. and getting an error occurred during the copy operation. (80029C55) get to 12% and states this have also tried straight update from 4.21 to 3.30 and get5 need a newer version than 1.0 have tried everyway was ok to install from 3.55 to 4.21 but now cant go any higher or go back down, 4.21 is working great but want to keep up and be able to use psn

  3. #623
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    Sponsored Links
    Sponsored Links
    all my games are from disks though, so maybe thats why.

    ofw went in but now im stuck on ps3 wavy lines screen at bootup
    Last edited by G Sus; 10-29-2012 at 09:40 AM Reason: Automerged Doublepost

  4. #624
    Senior Member dovez0's Avatar
    Join Date
    Jul 2011
    Posts
    123
    I can longer even use toggle q&a

  5. #625
    Junior Member winthur's Avatar
    Join Date
    Nov 2009
    Posts
    42
    hmmmm i've inserted a disc in, go MM and select the AC3 from duplex from my ext HDD, returns to xmb and disc change to AC3, from there i select it and it hangs there... i dont understand whats wrong. i reckon i don't need any patch after i change from kmeaw 3.55.2 to rogero 4.30 but dont understand at all. makes no sense...

  6. #626
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    i'm starting to think i should have just stayed on E3 cfw 4.30

  7. #627
    Junior Member winthur's Avatar
    Join Date
    Nov 2009
    Posts
    42
    Try to do a system re build? i don't know what will happen though. just came across my mind.

  8. #628
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    i'm having same trouble with Toggle QA dovez0

    i'm now forcing kmeaw back in from revovery. fingers crossed, hopefully the fact its had OFW3.55 it may have put things right.

    glad i didn't start doing this at 1am this morning , i'd have never got no sleep.
    Last edited by G Sus; 10-29-2012 at 09:45 AM Reason: Automerged Doublepost

  9. #629
    Member kokotas's Avatar
    Join Date
    Sep 2011
    Posts
    56
    winthur, ACIII is about the only game I've tried and it works. I have it on external with a random game inside the bluraydrive (though that's not needed). It takes a good 1+ minutes for the game to boot so don't go thinking that the ps3 has crashed. Obviously no need for patches since you're now on the latest available firmware.

    dovez0, I'm not sure I understand what you're saying. But know that it's not recommended to flash pup from the xmb, use the recovery mode instead.

  10. #630
    Senior Member dovez0's Avatar
    Join Date
    Jul 2011
    Posts
    123
    let me know you get on, and if works supply files i was thinking of putting in my nand/nor dump and see it that helps, but do not know hot to put my backup back into ps3
    Last edited by dovez0; 10-29-2012 at 09:55 AM Reason: Automerged Doublepost

 
Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News