Page 44 of 173 FirstFirst ... 3442434445465494144 ... LastLast
Results 431 to 440 of 1721



  1. #431
    Registered User jkr's Avatar
    Join Date
    Oct 2012
    Posts
    1
    Hey guys, could someone please explain why you can't install this CFW from an OFW which is newer than 3.55? Also, what would happen if you tried? Thanks.

  2. #432
    Senior Member Hipmans's Avatar
    Join Date
    Jan 2011
    Posts
    144
    Hi All, I've been away from the scene some time now suffering from severe ROB addiction lol. Just found out the news about the 4.21CFW. Seems the PS3 has finally been fully cracked! Anyway, I think I will hold my slim the way it is now untill more stable CFW's are floating around and ALL bugs are fully fixed. No rush, still have ROB and HW coming soon lol.

    Question though: my system is currently running the dongle firmware. It means that for my older games I must replace their Eboot with the original, right ???

    And then Multiman will just fix the param.sfo I think, right? Please confirm my understandings are correct.

  3. #433
    Junior Member gerald410's Avatar
    Join Date
    Oct 2006
    Posts
    46
    Quote Originally Posted by Axlmegaman View Post
    I installed the 4.21 to 3.55 from xmb, then onto the rogero 3.55 from recovery, but it's asking for data of version 4.40 or later. To be honest, i have no idea what qa flaging is, never used it.
    Put the toggle_qa.pkg on USB and Install it on the PS3.

    4- Run the Rebug Toggle QA from XMB, the screen will go Black and you will see HDD Led activity then if all went fine you will hear one Beep and the PS3 will Restart back to XMB.
    5- If you want to make sure QA flag was set, go to Network Settings then apply the following key combo (all at the same time):

    L1 + L2 + L3 (press left stick) + R1 + R2 + dpad_down

    You should see Edy Viewer, Debug Settings, and Install Package Files if done correctly.

    6- Now that you have QA flag set, Turn Off your PS3 and Turn it back on but into "Recovery Menu" then you should be able to install Rogero CEX-3.55 CFW V3.7

    Quote Originally Posted by jkr View Post
    Hey guys, could someone please explain why you can't install this CFW from an OFW which is newer than 3.55? Also, what would happen if you tried? Thanks.
    I believe it's because after 3.55 additional checks were put in place to prevent cfw installation. It would fail at worst brick.
    Last edited by gerald410; 10-27-2012 at 04:28 AM Reason: Automerged Doublepost

  4. #434
    Junior Member lionsfan420's Avatar
    Join Date
    Jul 2011
    Posts
    30
    I didnt install qa flag while i was on 3.55 cfw, now i upgraded to rogero cfw 4.21 v1. i am needing to downgrade wwith the 4.25-3.55 pup, installed fine. now the problem is i cannot install anything now. I'm stuck on the downgrade FW. anybody know how to fix this?

  5. #435
    Junior Member gerald410's Avatar
    Join Date
    Oct 2006
    Posts
    46
    I was able to install the qa package while being on the downgrader firmware.

  6. #436
    Junior Member lionsfan420's Avatar
    Join Date
    Jul 2011
    Posts
    30
    i try to but it keeps going right back into the xmb without beeping? Scratch this i was using the qa extra pkg. lol facepalm!!!
    Last edited by lionsfan420; 10-27-2012 at 04:48 AM

  7. #437
    Member stingray1059's Avatar
    Join Date
    Mar 2006
    Posts
    64
    i was about to jump in this firmware but i realized i have hundreds of 3.55 fixed games. i dont want to do the same thing with my 1terra of true blue games.

    resident evil 6 will keep my occupied while waiting for a proper CFW

  8. #438
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    Quote Originally Posted by IndyColtsFan84 View Post
    Think i will stick with 4.21 v1 for now. Only issue i have at the moment is the in-game xmb problem. Not a big deal for me, don't mind holding down the ps button for a couple seconds.
    well said, lol me too and i've had none of the game compatability issues others have been suffering.

    its played every game i've thrown at it, Rockstar, ResiEvil6 , lollipop chainsaw, doom3, silenthill HD, and all my 3.55 patched games

    even Dishonoured worked first time
    Last edited by G Sus; 10-27-2012 at 07:16 AM Reason: Automerged Doublepost

  9. #439
    Registered User Jtps312k's Avatar
    Join Date
    Oct 2012
    Posts
    3
    Yip am sticking with V1 also the PS button bug isn't a problem at all for me i've not had one single problem with v1 and i even used LG5 to get online

  10. #440
    Contributor kyubey's Avatar
    Join Date
    Jun 2012
    Posts
    13
    just for confirmation.. it also works for games with 3.55 eboot?

 


 

Tags for this Thread