Sponsored Links

Sponsored Links

Page 43 of 173 FirstFirst ... 3341424344455393143 ... LastLast
Results 421 to 430 of 1721



  1. #421
    Contributor gemini420's Avatar
    Join Date
    Sep 2007
    Posts
    15
    Sponsored Links
    Sponsored Links
    worked for me +++

    3.55 CFW KMEAW ==> 4.21 CFW Rogero v1.09

  2. #422
    Contributor hakulaku2012's Avatar
    Join Date
    Feb 2011
    Posts
    21
    Sponsored Links
    Sponsored Links
    ok so update 4.21 to 3.55 allowed me to downgrade without e3 flasher, i'm cechb01 fat

    guess i'll try to stay on 3.55 now till this ship hauls in it's jibs. wtf

  3. #423
    Junior Member Axlmegaman's Avatar
    Join Date
    Sep 2012
    Posts
    22
    Sponsored Links
    Sponsored Links
    Well i had the Blazblue (1st) disc in, and i checked all of my games and the only one that works is Tales of Vesperia As long as i have that and Graces F i won't go insane. So... i'll just use the downgrade that rogero made to go to 3.55 and remove disc when upgrading and I'll see what happens. On a side note, i really heard no kind of warning about this disc/upgrade thing, and i don't know if it's publicly known, but whatever.

  4. #424
    Contributor hakulaku2012's Avatar
    Join Date
    Feb 2011
    Posts
    21
    scratch that, i got 8002f157 error when installing 4.21 to 3.55 downgrade. apparently i'm getting an e3 and learning how to solder like a chinaman. poppycacks

  5. #425
    Junior Member Axlmegaman's Avatar
    Join Date
    Sep 2012
    Posts
    22
    Damn man i'm sorry to hear that, but did you use the 4.25 Downgrader to 3.55 that Rogero made?

  6. #426
    Contributor hakulaku2012's Avatar
    Join Date
    Feb 2011
    Posts
    21
    I did use the rogero downgrader, what happend was I installed the downgrader thru recovery mode then went to xmb update and it recognized the 4.21-3.55 downgrader, but when it started the upgrade it gave me the 8002f157 error. it also says its on 4,21 now in system info where before it said 4.25.so i tried the 3.55 kmeaw hoping i was on the 3.7 rogero (4.25spoof showing in system info) which would allow me to downgrade, and it did in recovery mode it allowed 3.55 kmeaw.

    Rogero why you gotta mess with my halloween thinking ill get 4.21 easy peasy. anyway at least i may have helped some people who get stuck on 4.21 with no flasher, the downgrader did work with a couple reboots to recovery mode (4.55-3.55 downgrader, then 3.7 rogero in recovery mode to error code then 3.55 kmeaw in recovery mode, I did do a couple system restores in there also just cuz i was trying to get to the bottom of this ) and a fat doobie to calm nerves also advisable.

  7. #427
    Junior Member Axlmegaman's Avatar
    Join Date
    Sep 2012
    Posts
    22
    OMG, i'm so confused at this point, and i'm not sure what to do. I wanna say, Use 421 downgrade to Rogero 3.55, then install 3.55 OFW, then Rogero 4.21 WITHOUT A PS3 DISC, but at this point i don't even know anymore.

  8. #428
    Member BluRay's Avatar
    Join Date
    Feb 2012
    Posts
    235
    megaman, if you're on 4.21, activate QA Flag again, if you can, do the key combo thing to make sure It's active and then use the 4.21 to 3.55 pup again.

    7- DO NOT HAVE DISC IN PS3 WHEN UPDATING FIRMWARES.. As the PS3 will take the UPDATE from the DISC First.
    Last edited by BluRay; 10-27-2012 at 02:46 AM

  9. #429
    Junior Member Axlmegaman's Avatar
    Join Date
    Sep 2012
    Posts
    22
    I installed the 4.21 to 3.55 from xmb, then onto the rogero 3.55 from recovery, but it's asking for data of version 4.40 or later. To be honest, i have no idea what qa flaging is, never used it.

  10. #430
    Registered User Lydidurr's Avatar
    Join Date
    Oct 2012
    Posts
    1
    I have run into the same issue as Axlmegaman. I updated to the original Rogero 4.25/4.21 from KMEAW 3.55 on release.

    I ran the 4.21 to 3.55 Downgrader, then attempted to run the Rogero 3.55 PUP. I got the 4.40 error. No disc in the drive. No active internet connection.

    It seems that multiMAN will still run games signed for 3.55, but nothing that is not without giving out an error. System shows me at 4.21, multiMAN shows me at 3.55. Anybody have more information regarding this?

 
Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News