Sponsored Links

Sponsored Links

Page 161 of 173 FirstFirst ... 61111151159160161162163171 ... LastLast
Results 1,601 to 1,610 of 1721



  1. #1601
    Contributor tutpark's Avatar
    Sponsored Links
    Sponsored Links
    has anyone jailbroken ofw 4.41 cech3012b?

  2. #1602
    Contributor Brlala's Avatar
    Sponsored Links
    Sponsored Links
    tutpark, not jailbreakable at the moment.

    dazboy, if you're on 3.55 or less, just install 3.55 Kmeaw, then Roger 4.41 over it.

  3. #1603
    Senior Member tonybologna's Avatar
    Sponsored Links
    Sponsored Links
    I hope this isn't Rogero's last CFW update but it probably will be. I guess we'll be stuck with Rebug as our only other legit option for working CFW updates!

  4. #1604

    Rogero 3.55 to 4.40 Data is Corrupted 8002F157

    I am trying to upgrade my Rogero 3.55 to 4.41/4.40 through the XMB and each time it seems to complete install, then it comes back with "The data is corrupted" and error 8002F157.

    I tried 4.40 and 4.41 files from different places. I do not know where to go from here.

    I did not modify this PS3 myself, I had someone else do it due to the necessary soldering. He also had to remarry the drive at some point.
    Old PS3 Fat 40GB CECHG01. I don't know what other information would be useful

    3.55 works fine but can not play newer games, so I'd like to be able to upgrade/downgrade when I please.

  5. #1605
    Anyone else having issues with playing games via Multiman after this? The update went fine and I also updated Multiman to 4.40.00 (latest version). When I select a backup to play, it returns to the XMB as normal but there's no game to select to play?

    Any thoughts?

  6. #1606

    Confused

    i got the same thing just launched iris then it was ok i did not undestand why!? and i unstalled last game if it helps

  7. #1607
    I used this link: [Register or Login to view links] and now I can't run any homebrew or install anything...

    I may have put the update in the wrong folder, even though it saw it when I did internal media for the update option... may have downloaded ofw and flashed it? Now I'm trying this pup Downgrade 4.41 to 3.55

    ok, I tried a few tricks, tried swapping hard drives and putting 3.55 on it via usb... nogo.. trying again via xmb to downgrade... nogo

    I think it updated from my cd...
    Last edited by thistleknot; 06-23-2013 at 11:20 AM Reason: Automerged Doublepost

  8. #1608
    Well you should use the 999 DOWNGRADER from Rebug - but before try to use toggle QA ([Register or Login to view links]) and than upgrade to any CFW !

  9. #1609
    Quote Originally Posted by bassembb View Post
    i got the same thing just launched iris then it was ok i did not undestand why!? and i unstalled last game if it helps
    I figured it out. Go into the settings of Multiman and enable Bluray emulation. For some reason this CFW upgrade turns it off. Works like a charm now.

  10. #1610

    PS3 4.41 ofw update

    is there a way to play downloaded games on PS3 with ofw 4.41 without soldering anything or going inside the console?

 
Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News