Sponsored Links

Sponsored Links

Page 112 of 173 FirstFirst ... 1262102110111112113114122162 ... LastLast
Results 1,111 to 1,120 of 1721



  1. #1111
    Contributor kakahoho's Avatar
    Join Date
    Nov 2012
    Posts
    4
    Sponsored Links
    Sponsored Links
    Can I update direct from Rogero 4.30 v1.4 to v2.0?

  2. #1112
    Contributor Arched's Avatar
    Join Date
    Nov 2012
    Posts
    4
    Sponsored Links
    Sponsored Links
    You can try, but if gives a "Data Corrupted" error you'll need to do the downgrade process.

  3. #1113
    Contributor pn0yb0i's Avatar
    Join Date
    Jun 2006
    Posts
    2
    Sponsored Links
    Sponsored Links
    I downgraded first, because upgrading gave me problems.

  4. #1114
    Contributor anishjason777's Avatar
    Join Date
    Nov 2012
    Posts
    2
    I am on PS3 Slim OFW 4.20 with Base Firmware 3.65, please tell me should I install this CFW. I already bricked one PS3, so please HELP me...!! Its been 2 months i havnt played any new games. Please HELP... ??

  5. #1115
    Contributor psicho's Avatar
    Join Date
    Dec 2006
    Posts
    10
    And what if my girl friend accidently deletes Multiman when she wants to watch a movie o something, do I have to downgrade, install multiman and then upgrade again?

  6. #1116
    Junior Member richdotward's Avatar
    Join Date
    Oct 2010
    Posts
    28
    Yeah but why would she? If your really worried install an ftp server, copy the multiman folder from the game dir to your pc. Then if it happens you just copy back from the pc.

    Rich

    Sent from my iPad using Tapatalk HD - ps3 4.21 v 2.00 cechc03.

  7. #1117
    Contributor crazydogg08's Avatar
    Join Date
    Oct 2007
    Posts
    11
    I get 8002F2C5 (corrupted Data) when trying to update from Rogero 4.30 v1.00 to Rogero 4.30 vX.XX. So, what can I do to fix this Err-Msg??? Some Help?!?

  8. #1118
    Junior Member richdotward's Avatar
    Join Date
    Oct 2010
    Posts
    28
    Yeah normal on some ps3 noone knows why. Just downgrade using the instructions to 3.55 rogero and then install version 2 via recovery.

    Rich

    Sent from my iPad using Tapatalk HD - ps3 4.21 v 2.00 cechc03.

  9. #1119
    Junior Member Muhammad54's Avatar
    Join Date
    Oct 2006
    Posts
    12

    Everything works

    I installed successfully. I first tried to upgrade from 4.30 v 1.04 to 4.30 v2.0. I received 8002F2C5 (corrupted Data). First upgrade Multiman to latest version 4.12 (MUST) Then I Downgraded to 3.55 ran from System Update. I then Ran Q&A Verified that Q&A was working. Then I upgraded to Rogero 3.7 Ran Q&A again and installed Rogero CFW 4.30 v2.0. Then installed Showtime. Successfully and I am here today... Rogero Rocks. Everything is working.

    I uploaded a list of all the games I tested and work. Enjoy!

    I have noticed that most people are not reading. In order to do Firmware upgrades it is important to read and re-read. Do not continue an installation if you do not understand a process. It is not important to upgrade unless there is a feature that you need. People on 3.55 will spent the rest of their life installing and patching games. The firmware is just old. Spent your time doing Pre-Questioning before Installing. Then this thread will represent the other 10% thanking.

    A Brick don't just appear. You create a Brick. READ, READ, READ and then install. Just from a tech that installed to Kmeaw 3.55, then True Blue 3.6, Then Rogero 4.30 v 1 and 1.1, 1.2 and 1.3 and 1.4 and now on v 2.0. No Brick - Patience.
    Attached Files Attached Files

  10. #1120
    Contributor imawinner's Avatar
    Join Date
    Feb 2012
    Posts
    20
    Current 3.55 homebrew applications can't be loaded on this CFW, applications must be re-signed properly for FW4.21/4.30
    Does that mean all the mini/psn/pkg games I have installed need to be removed and resigned then installed again?

    It can run games signed with Keys up to version 4.30 without any Eboot/Sprx patching needed
    I know this means it will run them without having a patch, but will it run games already patched for 3.55 or do we need the original eboot file?

 
Sponsored Links

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News