Sponsored Links

Sponsored Links

Page 37 of 48 FirstFirst ... 27353637383947 ... LastLast
Results 361 to 370 of 478



  1. #361
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    Sponsored Links
    Sponsored Links
    i seem to remember this problem from a couple of days ago, i'm sure someone said it was a dns error, and if you delete your ps3 internet settings and set them up again using auto settings, it fixes it i'm not sure though. my memmory isnt that good , and i don't use psn so wasn't paying full attention

  2. #362
    Contributor laoduckie's Avatar
    Join Date
    Dec 2010
    Posts
    6
    Sponsored Links
    Sponsored Links
    ok.. how dumb of me.. i realize that my two external hard drives are self-powered, one a 2TB Western Digital, and the other 500GB with external casing .. i have not made any changes to Multiman settings or rebug toolbox when i upgraded to 4.21Rex, other than changing payload from Hermes to Standard and CEX modes..

    so whoever had their two external hard drives working, wonder what settings would I possible change to make it work .. i'm pretty sure i'm not the only one that can't play some games (black screens) when you have 2+ external hard drives plugged in at the same time.

  3. #363
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    Sponsored Links
    Sponsored Links
    its highly unlikely your the only one with this problem, one min and il connect another hd and see if it works for me

    okey i've put second hardrive in usb port 1 and am now playing nfs from it it works perfectly, none of my hds are powered, they all power from ps3 no idea why you having trouble

    my multiman settings are hermes bdrom emu maybe thats where the problem is my toolbox lv1 patches are peek and poke enabled and all the others disabled

    so the only thing i can do is confirm yes it does work with 2 hds, I assume the only setting i have different to you is i have hermes selected. but if thats not causing your problem, then i really have no idea.
    Last edited by G Sus; 11-10-2012 at 08:00 PM Reason: Automerged Doublepost

  4. #364
    Contributor laoduckie's Avatar
    Join Date
    Dec 2010
    Posts
    6
    maybe i should've added the games that gets black-screened because certains games do work for some odd reasons with 2+ ext hdd, like Medal of Honor Warfighter .. I get black-screened trying Resident Evil 6, Assassin Creed 3, or the Amazing spider man .. haven't tried NFS yet, but which one?

  5. #365
    Contributor jykelly's Avatar
    Join Date
    Jan 2009
    Posts
    10
    If you haven't logged in to psn with your ps3 in a long time you may have to reset your password. Use the Forgot Password link and enter your email address, then you use your computer to reset/change your password via the link given.

  6. #366
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    ahh i think i've worked out your problem resident evil 6 and assassins creed 3 both blackscreen for about 3 mins and it appears theres no activity, dont look at the lights on ps3, look at actuall hardrives light and youl notice that one is blinking, then after about 3 mins the ps3 light starts blinking, and then abut 1 min later the game starts.

    nfs most wanted does this too. with 2 hds the wait time could be even longer during this black screen period.

  7. #367
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    same here, my slim console wont run games if USB HDD plugged on the drive is more than 2 drives, probably 100% of my games doesnt work or just get error or just get kicked back to XMB.

    My backward compatible PS3 is different story though, as long as you dont plug anything on 3rd USB slot (from left to right) all games works even if multiple USB HDD are plugged in.

  8. #368
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    now thats very weird , its got to be something to do with the usb controllers in the different ps3s, somehow

    and by the way it was nfs most wanted i tested earlier, and ive just tested assassins creed 3 both black screen for around 3 mins and then start working. i'm trying resident evil 6 now, and its sat in black screen, i'll let you know how it gos. in abpout 3 mins lol

    okey resident evil 6 threw me back to xmb , i used last game played to reload it again, and then clicked the disk icon and its now working. lbp kartimng did the same to me earlier when only one hd connected, so i think thats unrelated.

    have you tried swapping which drive is plugged in where ? what dosent make sense is that mines a slim and mine works and nikowans slim dont but his phat does. its got to be something to do with the hermes setting. its only solution i can think of 1 of nikowans must be on hermes and one isn't

    anyway its bedtime for me, hope you get it sorted and working.
    Last edited by G Sus; 11-10-2012 at 08:26 PM Reason: Automerged Doublepost

  9. #369
    Senior Member niwakun's Avatar
    Join Date
    Jun 2009
    Posts
    530
    ok I read it seems that the USB issues are common on every 4.xx CFW, not only REBUG.

    Someone said that it can be done on USB HUB, but didnt tried that yet. Someone test it since I dont even have a USB Hub here.

  10. #370
    Contributor laoduckie's Avatar
    Join Date
    Dec 2010
    Posts
    6
    hmmm.. I changed it to Hermes in Multiman.. lv1 is at peeks and pokes & everything else disabled... loaded NFS Most Wanted & it showed Playstation Move intro, then kicks me back to XMB... Assassin's Creed III just kicks me back to XMB .. i think i'm gonna give up for now..a bit cumbersome to swap ext. hard drives everytime you wanna play different games, but a small price to pay for having CFW.

 

Sponsored Links

Page 37 of 48 FirstFirst ... 27353637383947 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News