Sponsored Links

Sponsored Links

Page 834 of 919 FirstFirst ... 334734784824832833834835836844884 ... LastLast
Results 8,331 to 8,340 of 9188



  1. #8331
    Senior Member wwywong's Avatar
    Join Date
    Apr 2005
    Posts
    305
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by niwakun View Post
    Resident Evil Revelations PSN game
    Any chance this will be fixed for 3.55 CFW?

  2. #8332
    Senior Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,422
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by wwywong View Post
    Any chance this will be fixed for 3.55 CFW?
    the disc versions are already fixed.

    Quote Originally Posted by tapuPS3 View Post
    Ride to Hell: Retribution CFW 3.55 / 3.41 FIX by opoisso893/Fugazi
    game has a big file. any way you can walk me thru it step by step to play from external? do you need to put the parts in a folder or just leave them out of folder. been so long i cant remember 100% what to do..cheers mate.

    i get the disc read error with ride to hell from external and transferred to internal the same. it's the eu version that's supposed to fix that lol any ideas? i need to learn how to ftp but doesn't seem to work with my router
    Last edited by elser1; 06-27-2013 at 02:52 PM Reason: Automerged Doublepost

  3. #8333
    Contributor lusal's Avatar
    Join Date
    Sep 2010
    Posts
    10
    Sponsored Links
    Sponsored Links
    Hey, guys. Any word on the PSN release of PS2 Classic Fire Pro Wrestling R? I've converted a backup of my PS2 copy to work via Aldo's Tools, but it's running funny via the smoothing and up-scaling options...

    Any advice would be appreciated!

  4. #8334
    Contributor DeviDVS's Avatar
    Join Date
    Oct 2012
    Posts
    6

    Cool GROUNDED: Making of Last of US Video Full Version

    GROUNDED: Making of Last of US Video Full Version

    [Register or Login to view links]

  5. #8335
    Junior Member orkocattivo's Avatar
    Join Date
    Sep 2010
    Posts
    22
    Quote Originally Posted by StanSmith View Post
    You got a fix for this? It asks to purchase from PSN.
    you have to install 1.01 update : [Register or Login to view links]

    then crack : [Register or Login to view links]

  6. #8336
    Registered User Pawnbroker's Avatar
    Join Date
    Jun 2013
    Posts
    1
    Ok guys, quick question and I apologize if its already been asked a million times. I am trying to play The Last of Us on Kmeaw 3.55. The game runs but then is stopped at the first splash screen with "The Last of Us" in the bottom right corner. I've read some posts that it just takes a long time to load but mine it seems just won't load at all.

    I have the DUPLEX version of the game and also am using the DUPLEX version of the 3.55 fix. I have also tried other versions of the fix with the same result. At this point and time would it be easier to simply update to a newer firmware and run it without using a fix? If so could someone tell me what I should update to? (Links would also be greatly appreciated.)

    Sorry it was kinda long, hope to hear from you guys soon. Also below is another fix from Opoisso893

    GRAN TURISMO 6 Demo - NPEA90124 - Retail Fix - Opoisso893 / NPEA90124_Retail-Fix_341-355_by_opoisso893.7z (8.0 MB)
    [Register or Login to view links]
    [Register or Login to view links] (Mirror)
    Password: opoisso893.fr

  7. #8337
    Senior Member Azrial's Avatar
    Join Date
    Nov 2012
    Posts
    254
    Have you got it installed on internal or external?

  8. #8338
    Contributor fallingdove's Avatar
    Join Date
    Jan 2012
    Posts
    19
    Quote Originally Posted by Pawnbroker View Post
    Ok guys, quick question and I apologize if its already been asked a million times. I am trying to play The Last of Us on Kmeaw 3.55. The game runs but then is stopped at the first splash screen with "The Last of Us" in the bottom right corner. I've read some posts that it just takes a long time to load but mine it seems just won't load at all.

    I have the DUPLEX version of the game and also am using the DUPLEX version of the 3.55 fix. I have also tried other versions of the fix with the same result. At this point and time would it be easier to simply update to a newer firmware and run it without using a fix? If so could someone tell me what I should update to? (Links would also be greatly appreciated.)
    If you are playing on Internal, try Restoring Default Settings (NOT RESTORE PS3) via the XMB. I played through the entire game on 3.55 Kmeaw, then when I updated to 4.40 Rogero, it froze at the logo. Then I saw the restore default settings recommendation and now it works perfectly.

  9. #8339
    Contributor rodweygantjr's Avatar
    Join Date
    Sep 2012
    Posts
    29
    Does anyone know if there is a working 3.55 fix for Star Trek... Please if anyone knows?

  10. #8340
    Contributor limonltd's Avatar
    Join Date
    Jul 2013
    Posts
    2
    First you need to download it.

    2- with ps3 splitter split the 10gb file ( it will split it to 11 files).
    3- after that you will be able to put it in your external hd.
    4- plug in you external to your ps3
    5- open multiman
    6- go to file browser
    7- copy the game from your external to internal.

    Also from Opoisso893: [Register or Login to view links]

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News