Page 392 of 874 FirstFirst ... 292342382390391392393394402442492 ... LastLast
Results 3,911 to 3,920 of 8732



  1. #3911
    Senior Member babyjoe00069's Avatar
    Join Date
    Jul 2008
    Posts
    190
    Quote Originally Posted by PS3GAMER20111 View Post
    I have Skyrim[BLUS30778] VER 1.00 can i just install N0Drm 1.06 patch and replace eboot.bin and param.sfo and play the game or i need to install old patches first?
    Just install the Skyrim update package, its already fixed, no need to replace any files here use this pkg that I am providing.

    http://www.mediafire.com/?e3974j7usru48ay

    I have also included original eboot and param.sfo file if needed, this patch is for Skyrim[BLUS30778] 1.0.6. Works 100%

    STEP BY STEP

    1.(OPTIONAL) Replace any eboot or files you changed with original ones I provide in download.
    2. Install pkg file I uploaded for you through install pkg files.
    3. That's it don't replace files nothing.
    4. Enjoy and play.
    5. Say thank you I have helped with so many games and haven't got much thanks.

  2. #3912
    Junior Member pedro800's Avatar
    Join Date
    Sep 2012
    Posts
    31
    is there any way to play battlefield 3 with dlc 1.06 in cfw 3.55 ?

  3. #3913
    Registered User kenen02's Avatar
    Join Date
    Sep 2012
    Posts
    1
    I have tried to install Final Fantasy XIII2 USA from xmb but the progress bar does not show up and the ps3 displays a error message and freezes only on that package. Does anyone know why?
    Last edited by kenen02; 09-10-2012 at 09:46 PM

  4. #3914
    Contributor doctorwho05's Avatar
    Join Date
    Sep 2010
    Posts
    12
    Quote Originally Posted by spyrog2670 View Post
    May i ask how you fixed these dlc's?

    And would it be possible to fix black ops dlc ?
    The fix for Black Ops 1.13 is out, but offline only for all Multiplayer DLC, Multiplayer bots and all Zombie DLC

  5. #3915
    Senior Member hilongo's Avatar
    Join Date
    Oct 2010
    Posts
    167
    Is it a new fix? I follow this thread closely and haven't heard (read) of such a patch... or is it the old one which needs reactPSN?

  6. #3916
    Senior Member moja's Avatar
    Join Date
    Nov 2010
    Posts
    625
    LeatherFace8, thanks for the FFXIII-2 USA repatch - it worked right away for me.. +rep!

    I tried to use the NODRM patch, copied the files like it said, but it was a no-go (still asked to update console when launching). What did you do differently to make it work?

    Also, my saves work fine. I read someone had an issue with this.

  7. #3917
    Contributor Esportes's Avatar
    Join Date
    Aug 2012
    Posts
    8
    Quote Originally Posted by BluEvo View Post
    Fixed by moving them from BLUS to BLES for all those who are also EUR
    Make this too.

    How to use other region dlc, rename 2 file name to that region and copy fixed identifier.edat

    ASIA DLC file name
    filelist_p0000012img_c.ps3.bin
    white_p0000012img_c.ps3.bin

    USA DLC file name
    filelist_p0000012img_u.ps3.bin
    white_p0000012img_u.ps3.bin

    EUR DLC file name
    filelist_p0000012img_e.ps3.bin
    white_p0000012img_e.ps3.bin

    JAP DLC file name
    filelist_p0000012img_j.ps3.bin
    white_p0000012img_j.ps3.bin

  8. #3918
    Contributor cowboys805's Avatar
    Join Date
    Jan 2011
    Posts
    22
    Quote Originally Posted by LeatherFace8 View Post
    Here's some new repacks i made for easy installation.
    quick noob question... will these work on cfw 3.55 or are they only for 3.40?

  9. #3919
    Senior Member LeatherFace8's Avatar
    Join Date
    Jun 2011
    Posts
    66
    Quote Originally Posted by moja View Post
    LeatherFace8, thanks for the FFXIII-2 USA repatch - it worked right away for me.. +rep!

    I tried to use the NODRM patch, copied the files like it said, but it was a no-go (still asked to update console when launching). What did you do differently to make it work?

    Also, my saves work fine. I read someone had an issue with this.
    I didn't do anything differently, just replaced the official update pkg with N0DRM's fixed files. I read just copying the files will not fix the game properly, it has to be done with a package.

    Quote Originally Posted by cowboys805 View Post
    quick noob question... will these work on cfw 3.55 or are they only for 3.40?
    Yes, they will work on any cfw 3.40 and up.

  10. #3920
    Contributor mrkool's Avatar
    Join Date
    Jan 2012
    Posts
    9
    leatherface8 , great work sir! is it possible you can do the same for the street fighter 4 arcade edition patches from nodrm please? i'm an old guy noob and their instructions can be a little confusing.

    there are three updates 104, 106 and 107, and they say you need to install all and have 105 , but they only give you the three, that is the confusing part, i understand to trade out the files but i don't understand the 105 patch.

    could you look into this if you have a chance , PLEASE!?! would like to just use your pkgs because your pkg's work flawlessly, THANK YOU SO MUCH