Sponsored Links

Sponsored Links

Page 384 of 919 FirstFirst ... 284334374382383384385386394434484884 ... LastLast
Results 3,831 to 3,840 of 9188



  1. #3831
    Member tulla2010's Avatar
    Join Date
    Sep 2010
    Posts
    67
    Sponsored Links
    Sponsored Links
    which version are you using ? EU/USA ?

  2. #3832
    Junior Member twennyBensuns's Avatar
    Join Date
    Feb 2011
    Posts
    30
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by cowboys805 View Post
    can someone please help me. i've tried everything, however when ssx is loading after first screen. it keeps giving me error 8002291b registration of trophy information could not be completed. help greatly appreciated thanks.
    Did you alter the trophy dir folder in any way in a previous attempt to get this working? I got the same error then realised I had taken the trophy data from it's dir and put it in a xxxxxxx.xx file (as stated in a previous post).

  3. #3833
    Contributor cowboys805's Avatar
    Join Date
    Jan 2011
    Posts
    22
    Sponsored Links
    Sponsored Links
    i am using the usa proton version blus 38049. i didnt alter the trophy dir folder, im not sure what to do, should i just delete and reinstall....

  4. #3834
    Junior Member twennyBensuns's Avatar
    Join Date
    Feb 2011
    Posts
    30
    Just checked and I think you should have a TROPHY.TRP file in a folder named NPWR02503_00, all in TROPDIR folder. All this is in PS3_GAME (or something along those lines).

  5. #3835
    Contributor cowboys805's Avatar
    Join Date
    Jan 2011
    Posts
    22
    once again thanks can't say enough how much i appreciate the replies. thats why i love this site, the community is very helpful.

  6. #3836
    VIP Member windrider42's Avatar
    Join Date
    Feb 2008
    Posts
    1,043
    Anyway to get The-Simpsons-Arcade-Game_Full to work? It is supposed to be for CEX-DEX, but doesn't work for me.

  7. #3837
    Contributor cowboys805's Avatar
    Join Date
    Jan 2011
    Posts
    22
    yeah thats whats in the folder but it still keeps giving me the 8002291b error after the press start ssx screen... this happens while its loading by the way.

  8. #3838
    Junior Member twennyBensuns's Avatar
    Join Date
    Feb 2011
    Posts
    30
    I had a right old time of getting this to work myself and got there through a bit of thought with some added trial and error

    Start off DELEtiNG any installed data from the game data column in XMB bit. If any was there. Then MAke sure your SSX has the original eboot (if you have deleted it I am pretty sure it's on here a few pages or so back) and param sfo.

    OK, then If I remember correctly, I applied the fix EBOOT PATCH 100 REPACK USA PS3 N0DRM as stated in it's nfo file (In the Games dir folder on yur external) then I actually applied the pkg/update for 1.03 which was also somewhere in this thread.

    then it worked.

    It does work, now it's just a question of getting you back to square one for you to progress I think.

    Mr cowboys805 Sir, Post 3776 contains ALL the eboots n fixes etc you will need to sort this, in case you've lost where they are.

    BTW obviously make sure you're using the correct BLUS not BLES or vice versa depending n your game region id etc etc. Sounds basic I know but sometimes it's possible to overlook the easiest of things
    Last edited by twennyBensuns; 09-09-2012 at 04:53 AM Reason: Automerged Doublepost

  9. #3839
    Contributor cowboys805's Avatar
    Join Date
    Jan 2011
    Posts
    22
    tried it bud same problem persists... i'm starting to think i'm not meant to play this game...

    might multiman be the prob... cause it also gives me a corrupted data error with street fighter vs tekken...
    Last edited by cowboys805; 09-09-2012 at 05:02 AM Reason: Automerged Doublepost

  10. #3840
    Junior Member twennyBensuns's Avatar
    Join Date
    Feb 2011
    Posts
    30
    ...Hmmm, and you have multiman set to 'bd mirror - ON' in the game settings screen also? Triangle - game settings, bottom left bd mirror selected.

    BTW just checking, I got mine working fro external, using the above fixes AND setting BD Mirror option to ON in latest multiman. As just thought, bd mirror option will not work if your running from internal on anything than latest MM I believe.
    Last edited by twennyBensuns; 09-09-2012 at 05:14 AM Reason: Automerged Doublepost

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News