Sponsored Links

Sponsored Links

Page 324 of 889 FirstFirst ... 224274314322323324325326334374424824 ... LastLast
Results 3,231 to 3,240 of 8884



  1. #3231
    Member Nogitsune's Avatar
    Join Date
    Sep 2011
    Posts
    127
    Sponsored Links
    Sponsored Links
    did anyone test kingdoms of amalur DLC pack that propjoe released on a BLES version? i tried to do exactly as propjoe said. but it just gives me that eboot error. (800 something error)

    also is there a workaround for the 20min+ loading time when trying to launch from internal?

    thanks in advance
    Last edited by Nogitsune; 08-26-2012 at 12:44 PM Reason: Automerged Doublepost

  2. #3232
    Contributor vash109's Avatar
    Join Date
    Aug 2012
    Posts
    7
    Sponsored Links
    Sponsored Links
    Sorry if this has been asked before "I think it did but I was not able to see and answer" does someone knows how to make the dlc of disgaea 4 works?

    I have the jap dlc that I think is 800 mb but I have no clue how to make it work, please help and thank you very much in advance ^_____^

  3. #3233
    Contributor tanasi's Avatar
    Join Date
    Jan 2012
    Posts
    9
    Sponsored Links
    Sponsored Links
    Same here... I got the 800 something error from internal too, i never got to wait 20min+ for loading

  4. #3234
    Member Nogitsune's Avatar
    Join Date
    Sep 2011
    Posts
    127
    the 1.02 patch fix gave the error. but i used this fix: [Register or Login to view links]

    to get the game running. although i don't think the dlc works with this. but the game itself runs fine.

  5. #3235
    Member Nogitsune's Avatar
    Join Date
    Sep 2011
    Posts
    127
    i used another fix to get the game itself running. though i don't think i can make the dlc work with it. didn't test a lot. since the loading is crazy long.

    look for a BLES fix on page 235 that is 20+mb in size (all are 14mb. one is 20mb)

  6. #3236
    Contributor arrakis31's Avatar
    Join Date
    Sep 2010
    Posts
    11
    Kingdom of Amalur with the 20mb fix is working external (fast loading) and internal (slow = 15 min black screen waiting for menu, but still working after that). The fix from PropJoe for the DLC are working also, all of them.

    I change the game ID to BLUS in the main game PARAM.SFO and the fix to match for the DLC and all is good.

    To change the fix ID, I had to use pkgview to extract the file and remake a pkg with the right tool after edition

  7. #3237
    Member Nogitsune's Avatar
    Join Date
    Sep 2011
    Posts
    127
    arrakis31: so you edited param.sfo and turned it into BLUS. then which fix did you use? BLUS 1.02 or the 20MB BLES fix?

  8. #3238
    Junior Member vincemeister55's Avatar
    Join Date
    Jan 2012
    Posts
    39
    how to know if the DLCs are installed? I'm using the bles version and manage to run the game. But I don't know if the DLCs are installed since I just begin playing with the game.

  9. #3239
    Registered User diegorp1's Avatar
    Join Date
    Jan 2011
    Posts
    1

    Unhappy Jak and Daxter

    Please I want to play these saga since I have my PS2, could you convert to 3.55 ?

  10. #3240
    Member Nogitsune's Avatar
    Join Date
    Sep 2011
    Posts
    127
    to vincemeister: there should be some kind of a box a bit after the beginning area. although i myself couldn't get to it yet (too late now, will try tomorrow)

    that box should contain any DLC weapon and armor.

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News