Page 238 of 873 FirstFirst ... 138188228236237238239240248288338738 ... LastLast
Results 2,371 to 2,380 of 8729



  1. #2371
    Junior Member oceansoul's Avatar
    Join Date
    Feb 2012
    Posts
    56
    Doesn't work for me probably because mine is BCUS98176 i will try to found somewhere BLES1118 ver and try it

  2. #2372
    Registered User esppiral's Avatar
    Join Date
    May 2006
    Posts
    1

    Red Face

    Can't wair for for Jak and Daxter collection patch

    Thanks mate

  3. #2373
    Senior Member matt101's Avatar
    Join Date
    Mar 2007
    Posts
    134
    many thanks to propjoe... and all who contribute to the scene.... can anyone post a link to the dead island fix... many thanks

  4. #2374
    Contributor greyest's Avatar
    Join Date
    Dec 2011
    Posts
    16
    No man, it seem the Resistance 3 fix doesn't work. People tried it with BLES1118.

    There is game.self, maybe it's the reason if it's encrypted with 3.66 keys and patches didn't re-encypt it for 3.60....
    Last edited by greyest; 08-01-2012 at 12:17 PM Reason: Automerged Doublepost

  5. #2375
    Senior Member mod632's Avatar
    Join Date
    Oct 2010
    Posts
    107
    Just tried your fix but it doesnt work for me (Resistance.3.PS3-DUPLEX) even though i installed everything as mentioned in your info. BUT i tried this fix by danixleet http://www.mediafire.com/?114iwmleiaos203 for 1.02 update and works great.

    1) Resistance.3.PS3-DUPLEX
    2) Copy to PS3 Internal HDD (Like any other game run in MM) - (I installed and booted game from External HDD)
    3) Install Official FW 3.60 Update (Game Update 1.02) http://b0.ww.np.dl.playstation.net/t...2-V0100-PE.pkg
    4) Install Patched Update for 3.55 (http://www.mediafire.com/?114iwmleiaos203)
    5) Run Game

  6. #2376
    Registered User sotor's Avatar
    Join Date
    Oct 2010
    Posts
    4
    doesn't work only show move screen and exit which error to main menu
    Last edited by sotor; 08-01-2012 at 12:44 PM

  7. #2377
    Contributor greyest's Avatar
    Join Date
    Dec 2011
    Posts
    16
    Try with a disc in the drive.

  8. #2378
    Senior Member mod632's Avatar
    Join Date
    Oct 2010
    Posts
    107
    its been confirmed that this new fix from danixleet is working.

    it must be something on your end, try with disk in drive ect ect

  9. #2379
    Contributor greyest's Avatar
    Join Date
    Dec 2011
    Posts
    16
    Has anyone tried it on 3.41 by chance?

  10. #2380
    Registered User kittoo's Avatar
    Join Date
    Aug 2012
    Posts
    3
    I am getting the exact same error