Sponsored Links

Sponsored Links

Page 45 of 92 FirstFirst ... 35434445464755 ... LastLast
Results 441 to 450 of 919



  1. #441
    Contributor j0h4n's Avatar
    Join Date
    May 2010
    Posts
    14
    Sponsored Links
    Sponsored Links
    erz: i had insert bd original, but still restart, may be i have download corrupt file. thanks.

    bartholomy: thanks for your info...

  2. #442
    Senior Member Tidusnake666's Avatar
    Join Date
    Sep 2008
    Posts
    804
    Sponsored Links
    Sponsored Links
    How strange for TB team - they were silent for two month, than say it was because of the "holidays" and rush some "god-know-what-is-it-for" new firmware for consoles and dongles, claiming it's for the new games. No new releases by far, I really hope they have a way to launch 3.70+ games, not just 3.60+.

    Anyone can give me an example of 3.74 (or somewhat 3.70+) game that is now playable with TB? I begin to have doubt about their power to crack new eboots.

  3. #443
    Junior Member hawkY's Avatar
    Join Date
    Apr 2011
    Posts
    61
    Sponsored Links
    Sponsored Links
    it seems they have nothing more to release, they have run out of fuel

    You hope that they have a way to launch 3.7+ games ? They couldn't even crack some the 3.6+ games.. Forget about 3.7+ ..Their luck has run out.

  4. #444
    Contributor djcoston's Avatar
    Join Date
    Sep 2011
    Posts
    9
    I want to know if there is some method to make it works on 3.41 firmware... or it will only works on 3.55?

  5. #445
    Member flysociety666's Avatar
    Join Date
    Feb 2011
    Posts
    35
    Even if their luck ran out, I'm thankful I was able to play more new games, so at least they were able to deliver something. Well, actually A LOT MORE than what all of the other scene devs have.

  6. #446
    Senior Member Bartholomy's Avatar
    Join Date
    Jan 2011
    Posts
    836
    djcoston: It will not only works with his firmware, a 3.55 one made by the same people created it.

    Tidus: Thor for example, works just with 2.5 so the last releases are the one meant for this 2.5 update. So for now, 2.5 is mandatory for new eboots

    Hawky: Child of Eden, for example. Seems bugged at level 1. But it's an example of a 3.7+ game. Rayman origins is a 3.72 game. Do i have to continue?

  7. #447
    Senior Member Tidusnake666's Avatar
    Join Date
    Sep 2008
    Posts
    804
    Thanks for the info, Bartholomy!

    I was waiting for the post like that Maybe if I did have a TB dongle, than I would be well aware of all news about it

  8. #448
    Contributor 2007aam's Avatar
    Join Date
    Jan 2011
    Posts
    8
    No more gaming fix? There'll be no more?

  9. #449
    Junior Member kreus's Avatar
    Join Date
    May 2006
    Posts
    37
    well have to wait and see, but probably not.

  10. #450
    Junior Member hawkY's Avatar
    Join Date
    Apr 2011
    Posts
    61
    ok , what about arkham city, pes 2012, resistance 3, final fantasy ?? Do i have to continue ?

 

Sponsored Links
Page 45 of 92 FirstFirst ... 35434445464755 ... LastLast

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News