Sponsored Links

Sponsored Links

Page 8 of 29 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 289



  1. #71
    Senior Member PS3GAMER20111's Avatar
    Join Date
    Sep 2012
    Posts
    258
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by thequinz View Post
    when finally the CFW 4.30 for consoles without a flasher and OFW 4.30?
    Nope, You still need to be on 3.55 CFW or 3.55 OFW in order to install 4.30 Ermac CFW.
    Last edited by PS3GAMER20111; 11-07-2012 at 09:47 AM Reason: Automerged Doublepost

  2. #72
    Member fantopoulos's Avatar
    Join Date
    Feb 2011
    Posts
    150
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by G Sus View Post
    new games need to be signed ?

    why it should play all games up to 4.30 ofw
    unfortunately it does not nor plays homebrew they must be resigned even read a little and you will see so i went back to 3.55, i try them all even rogero needs signing of eboots with new games

  3. #73
    Contributor CyKoDeLiC's Avatar
    Join Date
    Sep 2010
    Posts
    6
    Sponsored Links
    Sponsored Links
    Is it possible to downgrade to 3.55 from this firmware?

  4. #74
    Registered User xtrem3x's Avatar
    Join Date
    Nov 2012
    Posts
    1
    WTF? Anything patched for 3.55 (including homebrew) will need either resigning back above 3.55 or you will need the original eboot that came with the game. This is very common knowledge.

    No new games require resigning to run on 4.30 CFW. You just back them up & play.

  5. #75
    Contributor syuz008's Avatar
    Join Date
    Jun 2010
    Posts
    16
    which Mortal Kombat theme is it?

    can anyone provide the link for the above pictured mortal kombat theme?

  6. #76
    Contributor firplay's Avatar
    Join Date
    Mar 2012
    Posts
    24
    yes we don't need more cfw that can be installed from 3.55 we have a lot

  7. #77
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    most homebrew is already resigned and ported over to 4.xx and no games need eboots resigning, any game upto 4.30ofw works as standard. some 3.55 patched games may need the gamedata deleted, and an update installed, but most just work straight away.

    no idea why you couldnt get your games to work, i have 57 games and every single one of them works using multiman 04.10.00 , only thing i can think of is you forgot to update your multiman.

    i'm running rebug, and id say nfs most wanted and rocksmith are new , so is lollipop chainsaw and residnet evil 6, all of these games work straight away from rebug, and rogero cos i've tried that too, you have to have been doing something wrong.
    Last edited by G Sus; 11-07-2012 at 01:28 PM Reason: Automerged Doublepost

  8. #78
    Senior Member Tek9's Avatar
    Join Date
    Sep 2010
    Posts
    121
    ErmaC is just actually a character in mortal kombat. he's the red ninja

  9. #79
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    secretive little red ninja lol

  10. #80
    Contributor kuronodono's Avatar
    Join Date
    Oct 2012
    Posts
    21
    wait a second, no flasher needed? means you can install it on 3.56 OFW onwards?

    No that is not possible at all yet right?
    Last edited by kuronodono; 11-07-2012 at 04:58 PM

 

Sponsored Links

Page 8 of 29 FirstFirst ... 67891018 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News