Sponsored Links

Sponsored Links

Page 17 of 29 FirstFirst ... 7151617181927 ... LastLast
Results 161 to 170 of 289



  1. #161
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    Sponsored Links
    Sponsored Links
    i wonder if it has anything to do with all 3 times my hd was formatted so there was no game data or trophy data , not even a svae game. try backing all the data up and deleting it, then install latest update using multiman to get it for you, then try running the game.

    I promise you mine works cos my misses played it for 30 mins only other thing i can think of is maybe uncharted 3 was a game i've patched in the actual game folder instead of using a pkg fix. since i used to play it on 3.55 too, usually i dont change game folders, but maybe this is one that i have.

    i'm gonna have to go check it again now, you've got me paranoid. i reinstalled rebug 4.25 rex again last night after swapping over to rogero to see how it was developing, hope i aint messed it all up too.

    okies i have set it going, didn't install any update this time, and ps3 is blank and got no game data, as i format hd everytime i install new cfw. (old habit). the ring is spinning and my hd light is flashing.

    its asked me for language i selected english and now its working it works fine. maybe try deleting all game data and trophys and try again. cos it definitely works.
    Last edited by G Sus; 11-11-2012 at 07:13 AM Reason: Automerged Doublepost

  2. #162
    Contributor ziddiri's Avatar
    Join Date
    Apr 2009
    Posts
    18
    Sponsored Links
    Sponsored Links
    I've got spinning ring all the time. I'm deleting every game data before starting. What is your version? mine is BCES01175.

  3. #163
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    Sponsored Links
    Sponsored Links
    one min i'll check and the spinning ring takes ages, as long as you can see ps3 hd indicator light blinking its ok.

    yup mine is BCES01175 and its on external not internal.

    i find it very strange that it works for me without doing anything , yet you say no-one else has got it working. my ps3 is same as everyone elses, thees nothing special about it, and i haven't done anything other than start the game in multiman, i aint even installed the latest update for it this time. just ran it.
    Last edited by G Sus; 11-11-2012 at 07:27 AM Reason: Automerged Doublepost

  4. #164
    Contributor ziddiri's Avatar
    Join Date
    Apr 2009
    Posts
    18
    hımm, then it's patched then. Because there is a big file to not fit in fat32. I'm trying to run it on internal. I'll try to extract the pak file and try for external.

  5. #165
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    my uncharted 2 has a big file, my uncharted 3 dont. and you can play split files from ext. it just transfers the big split file to int.

    i think you may find the problem is it don't like running on int hd.

    i don't think i patched it, cos i usually only run pkg patches , which are uninstalled and lost when you format the hd. but this could be one of the rare ones that i've manually patched in the game folder, if thats the case then im sorry, i just assume its untouched.
    Last edited by G Sus; 11-11-2012 at 07:33 AM Reason: Automerged Doublepost

  6. #166
    Senior Member babyjoe00069's Avatar
    Join Date
    Jul 2008
    Posts
    197
    Not sure If I mentioned it here or other thread BUT UNCHARTED 3 BLES version WORKS. On 4.30 Rogero v1.3 ps3 slim and Ermac 4.30 ps3 phat. I have played on both consoles. The first thing you do load multi-man press square on the game. Update, let it download 3 updates. Install them through install pkg files.

    Run the game. Very long loading time on the spinning ring, even with that fix that's posted. Wait about 4 and a half minutes-6min and it will load and u'll be able to play.

    No eboot fixes or patched just the regular updates through multiman, ALSO I'M PLAYING FROM EXTERNAL.
    Last edited by babyjoe00069; 11-11-2012 at 08:26 AM Reason: added more info

  7. #167
    Member spcfury's Avatar
    Join Date
    Jan 2010
    Posts
    16
    To get Assassin's Creed III to work, just add the empty folder "ASSASSIN_ISO" to USRDIR. This is the same fix for Assassin's Creed I/II if memory serves me. It runs fine for external using BD Mirror.

  8. #168
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    knew it worked unpatched. although for assissins creed 3 i haven't done anything, just backed it up from disk, and installed the updates.
    i didn't have to move any folder or files

    i don't have BD mirror selected either, and it works from app/home without a disk in drive.
    Last edited by G Sus; 11-11-2012 at 09:47 AM Reason: Automerged Doublepost

  9. #169
    Contributor korn16ftl3's Avatar
    Join Date
    Mar 2010
    Posts
    40
    so... i go my hands on a 60GB launch on FW 2.60... would this be a suitable option for a CFW rather than the need to patch all games that have a FW higher than 3.55?

    hell i been out of the scene so long (since they took other os away actually) that i dont even know wtf is going on around here any more lol. the last thing i remember was the QA token thing... so can i just update to 3.55 OFW and flash this 4.30 CFW and be all good?

  10. #170
    Banned User
    Join Date
    Oct 2012
    Posts
    734
    pretty much yes, good find on the ps3, update to 3.55 then use usually procedure to get onto 3.55 kmeaw or rogero, then just decide which 4.xx cfw you want to go with. once you've decided go to the relevent thread and follow its instructions.

 

Sponsored Links

Page 17 of 29 FirstFirst ... 7151617181927 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News