Sponsored Links

Sponsored Links

Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 98



  1. #51
    Senior Member HeyManHRU's Avatar
    Sponsored Links
    Sponsored Links
    Thanks for the update boss, I was waiting for the spoofed 3.72 version. Anyone else here use PS3ultimate?

    For anyone wondering how to put PS3 applications like multiMAN in the homebrew or retro tab you will need to change the data type in the Param.sfo file using a SFO Editor.

    Here is the code:
    • AT: Homebrew
    • HM: Retro
    • AM: Music
    • HG: Game
    • AV: Video
    • CB: Network
    • AP: Photo

    So if you wanted to put multiMAN in the homebrew tab you would to change the data type to one of the following codes.

    Example:

    After you change the Param.sfo you can manually move the Param.sfo to the folder in where the application is kept, if it was multiMAN you would move your modified Param.sfo to /dev_hdd0/game/BLES80608. You can also make a .PKG with the modified param.sfo too.
    Attached Thumbnails<br><br> Attached Thumbnails

    ps3news sfo.png  
    Attached Files Attached Files

  2. #52
    Senior Member shummyr's Avatar
    Sponsored Links
    Sponsored Links
    this is nice, it kind of reminds me of devhook for the old school psp's

  3. #53
    Senior Member NTA's Avatar
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by 1Panic View Post
    Mehh... When or if it ever gets backup support for ps1 and ps2 games AND be able to boot them up flawlessly and play them, then maybe I'll get it. Until such time I will play the waiting game. Those "spoof" things are pointless. Because seriously who is dumb enough to accidently update their firmware?
    Impatient family members really wanting to play online

  4. #54
    ...and people who try updating my firmware thinking they're doing me a favor, lucky I had spoofed my PS3.

  5. #55
    nice work, thanks for keeping great news coming.

  6. #56
    Hi,

    Just tried installing via the recovery method and i get 'the data is corrupted (8002f2c5)' Is there a fix or a work around?

    Thanks

  7. #57
    i'm also getting the same error kazant corrupted (8002f2c5) is there any way to fix this ?

    thank you

  8. #58
    soukray and kazant

    Try installing 3.55 OFW first.

  9. #59
    This looks very interesting, but it's still lacking some vital things...

  10. #60
    What "vital" thing is it lacking? You can play games off it (that you can play on any 3.55 CFW) and install all the applications you can install on Kmeaw CFW.

 
Sponsored Links

Page 6 of 10 FirstFirst ... 45678 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News