Results 1 to 7 of 7



  1. #1
    Contributor perfect's Avatar
    Join Date
    May 2011
    Posts
    8

    PS3 CFW 3.55 installed and nothing works now


    Hi All,

    Please can someone help?

    I've installed Kmeaw CFW 3.55 with no problems, I've updated to the latest multiman and also installed the BDEMU.pkg.

    Why do none of my backups work? some start but crash others come up with errors?

    Help please.

    Thanks.

  2. #2
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,010

    Use "Select + X" on the the selected game.

  3. #3
    Contributor perfect's Avatar
    Join Date
    May 2011
    Posts
    8
    Doesn't work? some games seem to work, its Test drive 2 thats coming up with an error before it starts to load?

    any ideas? I was on 3.41 using a dongle with all eboots obviously modded to work that way, is that the problem?

    Thanks.

  4. #4
    Member crud26's Avatar
    Join Date
    Sep 2010
    Posts
    31

    Cool

    Yes, that is definitely your problem!! You will need to replace the modded eboots with the original e boots for the games to work.

    Check out the PS3 e boot repository here on ps3 news!!:

    http://www.ps3news.com/forums/ps3-ha...ry-117810.html

  5. #5
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,010
    It's a real hassle updating to 3.55 Kmeaw from 3.41 isn't it.

  6. #6
    Contributor perfect's Avatar
    Join Date
    May 2011
    Posts
    8
    Thanks for that, what a pain lol! no worries I'll have to get on with it.

    How come some games work? is it because they have earlier fw needs such as 3.15 etc, like GTA4?

    One other thing, what do I need to do to get Brink to work?

    Thanks.

  7. #7
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,010
    Just download this Patch and install it - http://www.megaupload.com/?d=OPG3M7I2