Sponsored Links

Sponsored Links

Page 5 of 11 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 105



  1. #41
    Registered User kkemp's Avatar
    Join Date
    Feb 2012
    Posts
    4
    Sponsored Links
    Sponsored Links
    this firmware is dangerous, it converts a retail ps3 into a kiosk with no software method of downgrade or even upgrade to ofw if you use this without a hardware flasher you will eventually have a system without homebrew backups or psn.

    if you want install packages on 4.0+ so bad use ps3hen's hfw 4.10 and that psn bypass tool or wait for him to make 4.11 hfw.
    Last edited by kkemp; 02-18-2012 at 08:52 PM Reason: Automerged Doublepost

  2. #42
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    411
    Sponsored Links
    Sponsored Links
    its not dangerous, like i said before in a previous post if you wanted to try and install this without a flasher. when there is a new kiosk firmware update it would be better to wait for me to release a new pup that will take your console from kiosk back to retail firmware. if your on 3.55 withought a flasher you shouldnt be updating or testing any hybrid firmwares anyway!

  3. #43
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,017
    Sponsored Links
    Sponsored Links
    Since this can install retail signed packages would PSN games like the one below install and work correctly without the fix? Also thanks for all your hard work technodon, even though many don't find this as useful.

    Quote Originally Posted by pr0p0sitionJOE View Post
    CHILD OF EDEN (NPEB00649)
    Full game:
    [Register or Login to view links]
    FIX 3.55:
    [Register or Login to view links]
    NOTE: Reported fix refuse to install on 3.41.

  4. #44
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    411
    its not actually been tested on 3.56+ but i doubt that it would install anyway. not sure but i think PS3MFW builder packs pups signed with 3.55 keys.

    i'll give it a test cause i'm going to install hens version with the XMB manager but i'm pretty sure that they will ask to renew the playstation store license but then again its kiosk/store firmware so who knows?

    hen i tested your version of the hybrid firmware after i unlock the menu then go to the game category the console reboots and asks to press ps button or re-install firmware..

    has anyone actually tested this? does it have the install package file options in the game category cause i think that i might have released the wrong version. anyway, i'm going to make version 2 that will enable game update downloads hopefully.
    Last edited by technodon; 02-18-2012 at 10:21 PM Reason: Automerged Doublepost

  5. #45
    Banned User
    Join Date
    Jan 2011
    Posts
    159
    I'll take down the link then.

  6. #46
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    411
    hen any idea how i would enable game updates? i tried swapping gameupdate_plugin.sprx and checked all the other game type files but there are the same size so i doubt swaping them will do anything. i uploaded the wrong version... fail. i'll up the proper one!

    hen, i uploaded the wrong version that was a base version which had no custom new features message, no modified coldboot, the XMB restrictions were not removed also there wasn't the game category install package modifications so maybe that's why your XMB mods didn't work.. i'm uploading the proper one now.
    Last edited by technodon; 02-19-2012 at 12:31 AM Reason: Automerged Doublepost

  7. #47
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,017
    I would message the boss to remove the links temporarily on the front page so people don't download and install it. When you've finished uploading the proper one it then can be added to the front page.

  8. #48
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    27,721
    I am not going to repost anything on the main page as it's there already, once he posts another link I will swap it out with the current one that is it.

  9. #49
    Contributor CeXML's Avatar
    Join Date
    Feb 2012
    Posts
    15
    Quote Originally Posted by technodon View Post
    its not actually been tested on 3.56+ but i doubt that it would install anyway. not sure but i think PS3MFW builder packs pups signed with 3.55 keys.
    I may be wrong but here is my understanding of the pup signing for newer FW's problem, its not that we pack pups with 3.55 keys at all, don't forget that even a ps3 on FW 1.00 must be able to decrypt ANY pup, so they can NEVER change the keys for pup unpacking unless they say to us first, (example) "you must update to 4.20 before you update to 5.00", this is one of the reasons we can still install modified pups from 3.55 and always will be able to, they can't go back and patch the problem.

    the reason we can't fool the 3.56+ updater is that in now more thorough checks are done on the signing and our (fake?) signing is no good, in the older firmwares updater Sony were so confident that the first layer of security wouldn't be broken (the keys) that the checks they implemented were only on certain parts of the file signing example: only checking file headers and not whole files.
    Last edited by CeXML; 02-19-2012 at 12:54 AM

  10. #50
    Senior Member technodon's Avatar
    Join Date
    Sep 2010
    Posts
    411
    To the forum moderator please could you update the download link with this one: [Register or Login to view links]

    Thanks.

 

Sponsored Links
Page 5 of 11 FirstFirst ... 34567 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News