Results 1 to 2 of 2



  1. #1
    Registered User wtc1029's Avatar
    Join Date
    Jul 2011
    Posts
    1

    PS3 3.60 Game Update with 3.55 CFW


    I have a update file 1.01 (pkg), I am using 3.55 CFW. Can anyone tell me how to work on the file? I cannot play 3.60 game. Please!

  2. #2
    Senior Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663

    You need to be more specific. Update for what? The game? What game?

    As a general rule, 3.60 games will not work on 3.55 CFW unless a specific fix has been found (like the patch for LA Noire).