Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 12



  1. #1
    Junior Member ecw's Avatar
    Join Date
    Mar 2007
    Posts
    26
    Sponsored Links

    MultiMAN not seeing a game Gaia does on CFW

    Sponsored Links
    I have about 33 games installed on my EXT HD. Running KMEAW 3.55. I use MM (latest) and Gaia to load my games. I installed Alpha Protocol to the EXT HD. It shows on the list in Gaia but not MM? Is this an issue with Alpha Protocol?

  2. #2
    Senior Member Tek9's Avatar
    Join Date
    Sep 2010
    Posts
    120
    Sponsored Links
    Sponsored Links
    Make sure you are using the right multiMan for your CFW otherwise that might be the problem. The one you need installed is the one without the WT letters in it for Kmeaw CFW.

  3. #3
    Junior Member ecw's Avatar
    Join Date
    Mar 2007
    Posts
    26
    Sponsored Links
    Sponsored Links
    I am sure I installed the right one. The other 32 games are recognized and play fine. Alpha Protocol is the only one that MM doesn't see. Why would Gaia see it and not MM?

  4. #4
    Junior Member rdurbin's Avatar
    Join Date
    Mar 2006
    Posts
    25
    That game is probably in a folder that you do not have multiman set to search for. Check your hard drive and make sure all your games are in the same folder. If that does not work than maybe the .SFO file is corrupted or missing for that game, I have noticed multiman doesnt display the game unless there an SFO file for it.

  5. #5
    Junior Member ecw's Avatar
    Join Date
    Mar 2007
    Posts
    26
    Maybe that's it. Is there a way to make one or fix the one I have?

  6. #6
    Senior Member PSPSwampy's Avatar
    Join Date
    Jun 2005
    Posts
    795
    Also worth trying. I found this with the latest multiman (MultiMAN PS3 Backup Manager v01.16.15) but don't know if it would have happened before or not.

    When i added a new game, it didn't get listed (even following a full PS3 power cycle)

    I think the solution was to press SELECT and R1 on a game select screen (which seems to force a rescan, although the instructions don't say that - this is supposed to change the listing mode between Game/Video and both).

    Note that I had other games listed at the time (i have no video's) but it seemed to work anyway.

    Might not have anything to do with your problem - but if you've only just added the new game and its that one not being listed it's probably worth a shot! (What you got to loose)

    PSPSwampy.

  7. #7
    Junior Member rdurbin's Avatar
    Join Date
    Mar 2006
    Posts
    25
    Quote Originally Posted by ecw View Post
    Maybe that's it. Is there a way to make one or fix the one I have?
    I think you can just copy an SFO that you already have and just change the title and the ID number to the correct number used by the game (may want to get a SFO editor to help with that), you can look up that information online. Connect your external to your computer and check first, check to make sure all your games are in the same folder, for most people its probably GAMES or GAMEZ folder, but its possible that its something different.

    There should be a PARAM.SFO file in each of your game folder for each game in the PS3_GAME folder. So if your games are in GAMEZ folder and you have the folder for your game named alpha, there should be a PARAM.SFO file in \GAMEZ\alpha\PS3_GAME (generally the game folder are named based on the title id, so your probably gonna have to figure out what the title id to that game is)

  8. #8
    Junior Member ecw's Avatar
    Join Date
    Mar 2007
    Posts
    26
    Quote Originally Posted by PSPSwampy View Post
    Also worth trying.
    THANK YOU SOOO MUCH! This worked like a charm. Thank for all the help guys!!

  9. #9
    Senior Member PSPSwampy's Avatar
    Join Date
    Jun 2005
    Posts
    795
    Glad to help.

    It looks like its related to Dean's new cached game list - don't know what he is using as the trigger for a rescan though.
    Quote Originally Posted by Dean's Change log
    Improved initial scan (no scanning for games when not needed)
    Maybe he needs to put a big "Press Select + R1 to rebuild game list cache" type message on the game screens?

    I'll post about it in his main thread, so that he picks up on it.

  10. #10
    Junior Member ecw's Avatar
    Join Date
    Mar 2007
    Posts
    26
    Thanks again PSPSwampy. I think you are correct. For the time being, I went back to the previous version of MM and it's working fine again. I even added another game to test it. Hope Dean fixes this in the next release.

 

Sponsored Links
Page 1 of 2 12 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News