Sponsored Links

Sponsored Links

Page 5 of 13 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 126



  1. #41
    Senior Member Preceptor's Avatar
    Join Date
    Apr 2008
    Posts
    146
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by HeyManHRU View Post
    It's a fake, every one who tested it said it doesn't work.
    Strange... because the poster just confirmed it working.

  2. #42
    Senior Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,420
    Sponsored Links
    Sponsored Links
    this game is growing on me a little more..for those on 3.41 and dont want to update just wait to see if zhuge productions can get it to work for 3.41 or tell how he did it for brink.. if there's someone out there with 3.55cfw and 3.41 jb maybe do update on 3.55 ftp updated eboot to pc mod eboot for 3.41 then test..
    Quote Originally Posted by Preceptor View Post
    Strange... because the poster just confirmed it working.
    there's one for the us apathy version on demonoid that has eboot and ds.store files in it.. i can't confirm it works as i have the retail game and dont have ftp access to mod internal games.. sorry.
    Last edited by elser1; 05-21-2011 at 01:06 PM Reason: Automerged Doublepost

  3. #43
    Registered User soonermc77's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Sponsored Links

    Smile

    Sponsored Links
    I had to update LA NOIRE through multiman before it would start for me.

    I let multiman Change the PARAM.sfo for me. Then installed the the patch. Then updated the game through multiman, now it works flawless from internal.
    Last edited by soonermc77; 05-22-2011 at 01:44 AM Reason: Automerged Doublepost

  4. #44
    Junior Member sika's Avatar
    Join Date
    Jan 2009
    Posts
    51
    Quote Originally Posted by The5Venomz View Post
    I'm having the same problem with the newspaper... I split it, and it loads fine off my external with the newest version of multiman... I only tried the first scene, is there supposed to be spoken dialog between you and your partner? Then I pick up the newspaper and the controller stops working in game... the music still plays and I can edit out of the game. I don't have much time to mess with it tonight... any thoughts? Thanks
    I had this problem & there was also no dialog, i noticed that when i copied to internal it never joined the split files (check the folder on hdd0 with file manager), that's why it was like this, so i split the game again with split4g in ".666##" mode and then when i copied to internal it joined them correctly for me, now it all works fine, when you open newspaper it goes to a cut scene, hope this works for anybody having problems.

  5. #45
    Contributor BBYoHoHo's Avatar
    Join Date
    Oct 2010
    Posts
    9
    Works perfectly - ftp transfer of the .sfo and then usb update. No update required - installed and ran first time. The only thing to mention is that the FTP took about an hour and after that my Phat PS3 went straight to 'overheat' mode!

  6. #46
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,021
    Just to clear things up here.

    This is a Retail Patch, this was not made by any PS3 hacker, Eboot Modder or anyone got to do with this category. This is a PSN Patch which has 3.50 FW therefore it enables us to play it on 3.55 CFW and possibly 3.41 (Soon). This does not mean we know how to fix games with 3.60 FW+ (Unless we have a retail patch with lower FW than 3.60)
    ...and for those on 3.41 just be patient.
    Last edited by HeyManHRU; 05-22-2011 at 04:32 AM

  7. #47
    Contributor caiyixian's Avatar
    Join Date
    May 2011
    Posts
    6
    Hi, do I have to rename the folder or anything? The game shows as corrupted data after running it using MultiMan, and can only be loaded by pressing Triangle -> Start.

    It works, but it doesn't look nice. Any idea how do I rectify this?

  8. #48
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,021
    Quote Originally Posted by caiyixian View Post
    Hi, do I have to rename the folder or anything? The game shows as corrupted data after running it using MultiMan, and can only be loaded by pressing Triangle -> Start.

    It works, but it doesn't look nice. Any idea how do I rectify this?
    What do you mean by "Doesn't look nice"?

  9. #49
    Contributor caiyixian's Avatar
    Join Date
    May 2011
    Posts
    6
    Quote Originally Posted by HeyManHRU View Post
    What do you mean by "Doesn't look nice"?
    It shows up as "Corrupted Data" instead of "LA Noire". It's okay now, I renamed the BLUS folder to the appropriate BLES00933 and it shows up properly now.

  10. #50
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,021
    Quote Originally Posted by caiyixian View Post
    It shows up as "Corrupted Data" instead of "LA Noire". It's okay now, I renamed the BLUS folder to the appropriate BLES00933 and it shows up properly now.
    Okay, If you are still having problems tell me what steps you took and I will try my best helping you. Are you on 3.55 CFW btw?

 

Sponsored Links

Page 5 of 13 FirstFirst ... 34567 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News