Sponsored Links

Sponsored Links

Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 111 to 120 of 126



  1. #111
    Junior Member p666's Avatar
    Join Date
    Sep 2010
    Posts
    24
    Sponsored Links
    Sponsored Links
    Try again, often FTP crashes on the ps3 with large files. I has to try a couple of times with this game.

  2. #112
    Member kombat75's Avatar
    Join Date
    Mar 2011
    Posts
    196
    Sponsored Links
    Sponsored Links
    THanx p666 for replying. today i try again and it manage to get it done and transfer

    Now going to load the games and see if it working as I read alot of problem when starting the LA NOIRE games.

    Need to copy the .SFO first then patch the .pkg and the games will work. Hopefully this step i follow will get it work.

  3. #113
    Registered User TOEKNEE1029's Avatar
    Join Date
    Jun 2011
    Posts
    5
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by elser1 View Post
    bring up sfo editor, the one you have.. hit load button.. search for it on your computer directory and highlight it.. press ok it opens..

    change what you want to change then hit save tab.. job done. is this what you mean.. i'm not quite sure what your asking.
    Thanks for replying. I'm extremely noob so I appreciate your patience. The instruction was to change the param.SFO from blus30554 to blesxxxx. When you say open "it" and load "it" from my computer directory, what do you mean by "it?"

    What is the name of that file and how do I find "it?"

    Please disregard. I got the game up and running right now. Currently, it's installing. I don't know if this will run smoothly or not yet, but thanks for you help!
    Last edited by TOEKNEE1029; 06-13-2011 at 05:37 AM Reason: Automerged Doublepost

  4. #114
    Member kombat75's Avatar
    Join Date
    Mar 2011
    Posts
    196
    How did you get the game working? I still getting a blank screen after copy over the param.sfo and also patching the game.

    Try a lot of method putting the disc inside also can't work.

    I got the param.sfo for 3.55 patch and also the .pkg also can't get it work..

  5. #115
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,017
    Make sure the GAME ID in the Param.sfo matches the same ID in the patch.

  6. #116
    Registered User TOEKNEE1029's Avatar
    Join Date
    Jun 2011
    Posts
    5
    So I finally got the game to work for a couple days. However when I tried to play it yesterday, it asked me to log in and download the newest update. I think it was version 1.02 or something like that and now the game won't load anymore. I have no idea on what to do now.

    Scratch that, I think it was 1.03.
    Last edited by TOEKNEE1029; 06-17-2011 at 04:03 PM Reason: Automerged Doublepost

  7. #117
    Contributor booniemiller's Avatar
    Join Date
    Jul 2009
    Posts
    9
    I did the same thing. After I screwed that up, I loaded NFS-Hot pursuit and it came up with the same thing. I just hit circle and it cancelled update and played just fine.

  8. #118
    Contributor djtom1's Avatar
    Join Date
    Sep 2010
    Posts
    24
    1.02 comes with 3.60 check-in. spoof 3.65 dont work. Easy delete update from xmb, and play cancelling update 1.02.

  9. #119
    Registered User TOEKNEE1029's Avatar
    Join Date
    Jun 2011
    Posts
    5
    Where can I find the update to delete the update?

    Nevermind. I figured it out. Thanks a bunch guys. FYI: I repair iPhones professionally so if anyone has any questions please consult. I'll be more than willing to share my knowledge. Thanks again.
    Last edited by TOEKNEE1029; 06-19-2011 at 07:58 PM Reason: Automerged Doublepost

  10. #120
    Senior Member madmax69's Avatar
    Join Date
    Nov 2010
    Posts
    109
    Quote Originally Posted by TOEKNEE1029 View Post
    So I finally got the game to work for a couple days. However when I tried to play it yesterday, it asked me to log in and download the newest update. I think it was version 1.02 or something like that and now the game won't load anymore. I have no idea on what to do now.

    Scratch that, I think it was 1.03.
    Yip same for me deleted the Update 1.02 from game data menu and the patch data , select x in multiman and then repplied the patch , started no probs just hit the circle to cancel update and worked perfect.

 

Sponsored Links
Page 12 of 13 FirstFirst ... 210111213 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News