Results 1 to 6 of 6



  1. #1
    Registered User Planeflake's Avatar
    Join Date
    Oct 2010
    Posts
    20

    Kmeaw 3.55 and PSMove


    Hi guys, i have recently updated to kmeaw cfw 3.55 everything seemed to be fine but i cannot get my ps3 to recognise my psmove controllers when i connect them they just keep flashing red and don't respond.

    Any ideas?

    Thanks in advance

  2. #2
    Registered User Anticleric's Avatar
    Join Date
    Jan 2011
    Posts
    34

    Mine work fine with the same configuration. Make sure you're pseye is plugged in. Try holding the PS button down on one and make sure it's set to controller 1. Other than that not sure. I use mine every day on the same firmware.

    Good luck.

  3. #3
    Contributor purkito's Avatar
    Join Date
    Jan 2007
    Posts
    10
    Mine works fine too. Probably somehow your move controllers got unpaired, so just plug them with the USB cable into your PS3 and press the PS button, that should fix it.

  4. #4
    Senior Member DaedalusMinion's Avatar
    Join Date
    Sep 2010
    Posts
    356
    Yes, just connect them with a USB cable and they should start working again!

  5. #5
    Registered User Planeflake's Avatar
    Join Date
    Oct 2010
    Posts
    20
    Hehe sorted it, i had to use an original ps3 cable the one from my usb hdd wouldnt work so i had to borrow one from a friend now they are paired it works fine.

    Thanks for the replies.

  6. #6
    Senior Member slifer1231's Avatar
    Join Date
    Jul 2009
    Posts
    167
    ok since that is now sorted out.

    CLOSED.