Sponsored Links

Sponsored Links

Page 63 of 93 FirstFirst ... 1353616263646573 ... LastLast
Results 621 to 630 of 926



  1. #621
    Banned User landon's Avatar
    Join Date
    Feb 2011
    Posts
    150
    Sponsored Links
    Sponsored Links
    But you need a hardware flasher to install this JFW DH 3.56 on a PS3 3.56, it's not that simple and not available for every one, the downgrade is impossible without a hardware flasher for now !!

    It's better to stay on CFW 3.55 & wait for an other solution to the 3.6+ games.

  2. #622
    Contributor soczi's Avatar
    Join Date
    Dec 2010
    Posts
    16
    Sponsored Links
    Sponsored Links
    Hahahahaha... seriously? You need 3.55 to install this without additional hardware?

    If that is true then this means... so... much.. FAIL. Just drowning in all that fail...

  3. #623
    Contributor ly420's Avatar
    Join Date
    Aug 2011
    Posts
    12
    Sponsored Links
    Sponsored Links
    you do not need a flasher to install it... only to UNinstall it if you want to go back to 3.55 cfw. So if you don't have a flasher, you'd better hope this is legitimate and you really like it!!

  4. #624
    Senior Member Tidusnake666's Avatar
    Join Date
    Sep 2008
    Posts
    804
    * Soporte de aplicaciones hasta la version 3.56.
    I'm no good at spanish, but doesn't that mean "Support applications prior to 3.56 FW"?

    That means, no 3.60+ game support, oh well, epic fail. The only feature, which everyone wanted they didn't implement. Who needs that piece of bloated crap-ware?

  5. #625
    Contributor Styx1337's Avatar
    Join Date
    Sep 2011
    Posts
    9
    yeah they fail, all the hope is gone have to buy trueblue

  6. #626
    Member pauliux963's Avatar
    Join Date
    Dec 2010
    Posts
    93
    Its only for those people who are on 3.56 ofw and stuck. As I understand, it won't run 3.6+ and 3.7+ games...

  7. #627
    Banned User landon's Avatar
    Join Date
    Feb 2011
    Posts
    150
    That was told before by DemonHades, if you're on OFW 3.56 ou + you need a hardware flasher to install this JFW DH MA 3.56 !!
    if you're on OFW 3.56, yes you need a hardware flahser (at least they made a progress with this story)

    If you're on CFW/OFW 3.55 or less, here you can install this MA 3.56 without a hardware flasher, just like any other OFW/CFW PUP from XMB or recovery menu but, once installer downgrade will be impossible without a hardware flasher !!!

  8. #628
    Contributor Styx1337's Avatar
    Join Date
    Sep 2011
    Posts
    9
    i got of 3.56 if i install it its says data is corrupted !!!

  9. #629
    Senior Member Bartholomy's Avatar
    Join Date
    Jan 2011
    Posts
    836
    Lol. I hope someone know managers doesn't work, you need pkgs. Oh please. We don't need this trash , on november 2011. Who the hell with an awesome kmeaw would ever try it?

  10. #630
    Contributor soczi's Avatar
    Join Date
    Dec 2010
    Posts
    16
    SO much FAIL that it hurts my eyes...

 
Sponsored Links

Page 63 of 93 FirstFirst ... 1353616263646573 ... LastLast

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News