Sponsored Links

Sponsored Links

Page 7 of 7 FirstFirst ... 567
Results 61 to 67 of 67



  1. #61
    Registered User str0be's Avatar
    Join Date
    Nov 2011
    Posts
    2
    Sponsored Links
    Sponsored Links
    Thanks for the fix ! Works perfect on my 3.41 with JailBreak (USA version)... but only with controller...

    I tried several way to pass through the "calibration screen freeze" with the MOVE (with/without BD, after started playing with sixaxis, trying to calibrate the fastest I can...), but I did not succeed yet. Any workaround welcome

  2. #62
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,017
    Sponsored Links
    Sponsored Links
    Try turning on the Move controller while the game is running (not before). If that doesn't work, turn off the move controller and turn it back on.

    If someone try this "method", please report back on whether it's (move controller) working or not.
    Last edited by HeyManHRU; 11-25-2011 at 03:16 AM

  3. #63
    Senior Member Frago's Avatar
    Join Date
    Oct 2007
    Posts
    158
    Sponsored Links
    Sponsored Links
    Working for me with MOVE TOO,why for others don't work with move?

  4. #64
    Contributor utar's Avatar
    Join Date
    Jun 2005
    Posts
    13
    I wonder if problems are linked to the cfw version as I note that at least one person having problems is using 3.41. I'm using 3.55 kmeaw and everything works fine.

  5. #65
    Contributor stue1975's Avatar
    Join Date
    Jan 2011
    Posts
    28
    I am getting 800010017 i am using the us folder, maybe i need a euro one as iam in the uk, I'm using 3.55 kmeaw, please help.

    I was thinking the process was a bit more complicated than it was copied fix over all working fine, yet to test my move controller out on it.

    thanks
    Last edited by stue1975; 11-25-2011 at 01:18 PM Reason: Automerged Doublepost

  6. #66
    Registered User str0be's Avatar
    Join Date
    Nov 2011
    Posts
    2

    Additional Tests with move...

    To HeyManHRU, Thanks for suggestions.

    Joining a started game with a move controller ---> NOK

    Joining a started game, switching off the move before pressing "Move" button, then re-start it -> NOK too...

    As somebody says, it may come from my OFW 3.41. It also can be related to the use of a US release on a EUR PS3.

    I'll keep you in touch.

  7. #67
    Member furientez's Avatar
    Join Date
    Oct 2011
    Posts
    66
    personally tested the cladenstine version and only the first time I managed to play 1st level with move and everything worked flawlessly... after the first time ,all the other times the game freezes when calibrating the move... weird huh?

    all this incident reminded me when socom 4 had exactly the same issue... only thing left to do now is just look forward for the cfw makers to release an update or something on those move issues.

 

Sponsored Links
Page 7 of 7 FirstFirst ... 567
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News