Sponsored Links

Sponsored Links

Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 67



  1. #41
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,012
    Sponsored Links
    Sponsored Links
    You can try doing that matt188, I doubt it will work but please report back here to inform us it it worked or not. Thanks.

  2. #42
    Registered User matt188's Avatar
    Join Date
    Sep 2010
    Posts
    5
    Sponsored Links
    Sponsored Links
    Yep, it works by renaming it from "uk" to "us". Can play the game, but some text/images are missing so its a bit hard to get into.

    I think the proper fix would be to get a copy of that PS3_GAME/USRDIR/us directory from the BLUS30774 release.

  3. #43
    Contributor hawk188's Avatar
    Join Date
    Oct 2010
    Posts
    41
    Sponsored Links
    Sponsored Links
    Hi HeyManHRU - Thanks for your replies... you're cool Thanks to you too Matt188 - I tried your suggestion and it works. Although it took me a while to figure out how to get the game started I am using hod3.55crack fix. On Keanw 3.55 and latest Multiman btw-- hope someone can fix the images and text... ta

  4. #44
    Member kombat75's Avatar
    Join Date
    Mar 2011
    Posts
    195
    Sponsored Links
    Sponsored Links
    You mean just renaming the PS3_GAME/USRDIR/uk to PS3_GAME/USRDIR/us and it working fine ?

    Only the text/images are missing though.. Maybe smeone can share the BLUS30774 USRDIR to share and we can try if it working..

    Anyone pls...

  5. #45
    Registered User poterr's Avatar
    Join Date
    Nov 2011
    Posts
    5
    With me still in the calibration of MOVE, the screen stops, the music in the background flies. It was a way to move your finger to play

    fix adi

  6. #46
    Registered User BauerIvan's Avatar
    Join Date
    Apr 2010
    Posts
    4
    I will do it !!! In a few minutes ^^

    There it is : [Register or Login to view links]

    try it out
    Last edited by BauerIvan; 11-23-2011 at 02:16 PM Reason: Automerged Doublepost

  7. #47
    Registered User poterr's Avatar
    Join Date
    Nov 2011
    Posts
    5
    I swapped the directory did not help, still when you turn the controller move the image becomes the background music flies farther .. ;(

    U.S. Version CLANDESTiNE

    help!

  8. #48
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,012
    Thanks for reporting back, +Rep.

    Boss when you read this, can you update the first post saying the game will work with the EUR version by renaming the "uk" folder in "PS3_GAME/USRDIR/uk" to "us". But some images and text are missing though.

    Probably because some files from the US version are missing in the EUR version. So if someone has both, they could compare the "uk" and "us" folder and see what's missing from the EUR version, and then upload the missing files.
    Last edited by HeyManHRU; 11-23-2011 at 04:40 PM Reason: Automerged Doublepost

  9. #49
    Contributor utar's Avatar
    Join Date
    Jun 2005
    Posts
    13
    I can confirm that the EU ABSTRAKT release works with the files that BauerIvan has kindly uploaded. I have played through the first level and noticed no missing text or other problems.

    I did the following:

    1) Copy over the eboot from the fix - I did not copy the param.sfo file from the fix;
    2) Copy across the us directory that BauerIvan uploaded;
    3) Let Multiman patch the param.sfo file;


    Utar

  10. #50
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,012
    Thanks for confirming utar, I'll leave it up to the boss if he decides to post BauerIvan's EUR "fix" in the front page or not.

    Link to the fix - [Register or Login to view links]
    Last edited by HeyManHRU; 11-23-2011 at 04:55 PM

 

Sponsored Links

Page 5 of 7 FirstFirst ... 34567 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News