Sponsored Links

Sponsored Links

Page 53 of 76 FirstFirst ... 343515253545563 ... LastLast
Results 521 to 530 of 760



  1. #521
    Junior Member Majin3's Avatar
    Join Date
    Jun 2013
    Posts
    15
    Sponsored Links
    Sponsored Links
    1.0 had some "leftovers" from the beta left. 1.01 is closer to the official release and could improve loading times in some situations.

  2. #522
    Registered User Regretto's Avatar
    Join Date
    May 2011
    Posts
    6
    Sponsored Links
    Sponsored Links
    Oh... I thought.. Sorry i'm not familiar with the abbreviation..

    Then, i already done all of that,maybe it really the files. now i'm repatching with the fresh files and gonna check it again.

    Thanks.

  3. #523
    Junior Member geniuschen's Avatar
    Join Date
    Jan 2011
    Posts
    31
    Sponsored Links
    Sponsored Links
    Is there any patch or we have to download again?...

  4. #524
    Junior Member Majin3's Avatar
    Join Date
    Jun 2013
    Posts
    15
    BETA1 to v1.01 PATCH: [Register or Login to view links]

  5. #525
    Registered User Regretto's Avatar
    Join Date
    May 2011
    Posts
    6
    It is fine to patch over the previous patch 1.0?

  6. #526
    Junior Member geniuschen's Avatar
    Join Date
    Jan 2011
    Posts
    31
    Thanks for the link. Can I apply it on 1.0 version? Or I have to run it on beta1 version?

  7. #527
    Junior Member Majin3's Avatar
    Join Date
    Jun 2013
    Posts
    15
    The patch above works for both, BETA1 and 1.0.

  8. #528
    Junior Member tjexp's Avatar
    Join Date
    Jan 2013
    Posts
    22
    So is this the same as the patch on the previous page? (the one i re-uploaded)

  9. #529
    Junior Member Majin3's Avatar
    Join Date
    Jun 2013
    Posts
    15
    No, this is the newer 1.01 patch.

  10. #530
    Member manywelps's Avatar
    Join Date
    Aug 2013
    Posts
    22
    My save file is BLUS, I tried changing the DLC pack (BLES) to BLUS by changing the param.sfo and the contentID, but it didn't work. Did I miss something obvious? (Or should I just change the region of my save file (and how?)

    I have aldo's tools and all the other good stuff.

 

Sponsored Links
Page 53 of 76 FirstFirst ... 343515253545563 ... LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News