Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 72



  1. #51
    Registered User Death2494's Avatar
    Join Date
    Apr 2008
    Posts
    1

    Nice

    Using this now, wondering if I would still be able to play online with this NFW? Is there any chance of my ps3 being bricked?
    Last edited by Death2494; 08-18-2011 at 10:19 PM Reason: Automerged Doublepost

  2. #52
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    26,864
    PS3 NFW is basically like PS3 MFW or CFW... so no, it doesn't allow PSN access.

  3. #53
    Registered User gingerbytes's Avatar
    Join Date
    Nov 2007
    Posts
    6

    Confused

    how to install this when Kmeaw is already installed?

  4. #54
    Senior Member Ezio's Avatar
    Join Date
    Aug 2011
    Posts
    355
    The way safer is this: come back to 3.55 ofw and then install it.

  5. #55
    Registered User gingerbytes's Avatar
    Join Date
    Nov 2007
    Posts
    6
    I tried reinstalling OFW 3.55 (US) but i got this message: "No applicable update was found".

    I am running Kmeaw 3.55 on a PS3 fat Asia. Could there be a difference between US and Asia OFW?

  6. #56
    Senior Member Ezio's Avatar
    Join Date
    Aug 2011
    Posts
    355
    Maybe you use a spoof for 3.60/3.66/3.70 fw. In this case you have to install ofw 3.55 from recovery mode.

  7. #57
    Registered User gingerbytes's Avatar
    Join Date
    Nov 2007
    Posts
    6
    My system information says System Software Version 3.55. How can I know if it's using a spoof?

  8. #58
    Senior Member Ezio's Avatar
    Join Date
    Aug 2011
    Posts
    355
    If it says so you aren't using a spoof. Install ofw 3.55 from recovery menu and you'll see it installs correctly.

  9. #59
    Registered User gingerbytes's Avatar
    Join Date
    Nov 2007
    Posts
    6
    ok, thanks Ezio, will try that.

  10. #60
    Senior Member elser1's Avatar
    Join Date
    Oct 2010
    Posts
    2,418
    try playing a genuine 3.55 game.. maybe kz3 i'm not sure, search 3.55 game.. and try new games see what says you need to upgrade to 3.55 or plays..

 


 
Page 6 of 8 FirstFirst ... 45678 LastLast