Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 12



  1. #1
    Contributor misiekxxl's Avatar
    Sponsored Links

    Compatibility List for PS3 Games on Custom Firmware

    Sponsored Links
    Some games don't work with my CFW, i have sugestion to make topic with CFW/MFW compatibilyty game list.

    i was trying to find any but ther was not any

  2. #2
    Senior Member slifer1231's Avatar
    Sponsored Links
    Sponsored Links
    I've been working on this for some time now once i get back home i will post what i have done so far if that would be any help to anyone.

  3. #3
    Contributor Jack Straw's Avatar
    Sponsored Links
    Sponsored Links
    So far with 3.55 kmeaw I've only run into issues running Sonic Unleashed.

    All 3.5+ games I've tried work perfectly including updates - Gran Turismo 5, NFS Hot Pursuit, Splatterhouse, LBP2..

    If you were using modified eboots to run these games under a 3.41 jailbreak, you'll need to put the original unmodified eboots back to run under CFW. But it's worth it

  4. #4
    just as jack said except i've have sonic unleashed working almost all games are working and also a bunch of black screens games are working now if using the newest multiman and playing from the external drive.

  5. #5
    Nevertheless. If you guys want, I can have one started by tomorrow. We could list which games don't work opposed to which do.
    It'll make it much easier. Some people prefer to stay on 3.41 for I don't know what so we have to be accomodating.

  6. #6
    Definitely, it would be a good resource.

  7. #7
    Not really worth the effort, the vast majority of games that don't work on 3.55 CFW are because they're either bad rips or the user is using patched eboots.

  8. #8
    ^ Yeah that's what man. But still, this thread is bare and it needs some spice!

  9. #9
    Yeah couldn't hurt, but if the compatibility is same more or less, not that big a benefit, but on the other hand, may be a benefit though to see if it is more compatible than 3.41fw..

  10. #10
    there isn't a single game that works on 3.41 that doesn't work on 3.55 cfw or vice versa, only difference is they don't need patched eboots. the million other compatibility lists are still valid. there's no reason for anyone to make a new one as apart from modded vs unmodded eboots they are identical!

 
Sponsored Links

Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News