Sponsored Links

Sponsored Links

Page 5 of 14 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 131



  1. #41
    Senior Member spark32's Avatar
    Sponsored Links
    Sponsored Links
    I have the demonoid version BLUS30838, is it the bad rip that I need to delete? (I'm getting MW3 on PS3 anyways so I can rip it again when its out, but I was hoping to play early.

  2. #42
    Banned User
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by Minuz View Post
    The COD Modern Warfare 3 PS3-DComics "BLUS-30887" is with French video/audio (.bik video files.)
    Really? Well I'll stop getting it then. thx

    Quote Originally Posted by spark32 View Post
    I have the demonoid version BLUS30838, is it the bad rip that I need to delete? (I'm getting MW3 on PS3 anyways so I can rip it again when its out, but I was hoping to play early.
    If you want to play early then get a Xbox360 and that version. I finished it a few days ago.
    Last edited by spunkybunny; 11-07-2011 at 12:21 AM Reason: Automerged Doublepost

  3. #43
    Senior Member HeyManHRU's Avatar
    Sponsored Links
    Sponsored Links
    I just want to add that the "Nascar.Unleashed.PS3-iMARS" release stated in the NFO that it will work on 3.55, to quote: "Slackers. 3.55 FW enjoy! TRUST YOURSELF!" But there has also been reports of this game requiring 3.70+ FW and infact not working on 3.55 CFW.

    We'll just have to wait and see if they upload an Eboot fix soon or if it was just a typo.

  4. #44
    Is it just me, or is this thread broken? I cannot get to page 5.

  5. #45
    We actually have been working on that very issue a bit tonight... it occurs when the browser sees a vBSeo redirect link to a new post and decides to store it in the cache as a permanent 301. If you clear your history (in FireFox it's CTRL+Shift+Delete) and then re-login it should be fixed.

    Since clearing mine I am seeing if it happens again, so far it hasn't here but it's only been a few minutes since the last change made.

  6. #46
    Ye, i hope you can fix it. Becuase clearing the cache make me disconnect form any other forum too, and i need to relog here and on every other forum / internet service/ email. Not so fun

  7. #47
    I didn't mind clearing the cache. I just cleared cache and cookies and now it's good to go.

  8. #48
    Yep, it's one of those things that is hit and miss to fix mainly because it doesn't happen all the time... only on certain (usually multi-page) threads it seems, and only when the next post spans to the next page of the thread when the previous was still in the browser cache.

    For those who have cleared theirs as of the time of my last post and relogged in if it still happens let us know... so far is hasn't here, but it isn't something that happens 'on demand' so until it does we can't check the Wireshark log to see what the browser is doing since the last change we made, etc.

  9. #49
    Just to confirm (and not to complain ) that I have this issue a lot and for me it never helps clearing cache/cookies/logging out-in.
    I still can not access some of the pages and have to wait for the following page to start as that actually does work.
    Anyway, no harm done, just keep breathing and get on with life

    EDIT: this actually is a good example since seeing my post is probably the last one on page 5, lets see if I can access page 6 once someone has replied
    Last edited by Hipmans; 11-07-2011 at 04:20 AM Reason: Automerged Doublepost

  10. #50
    Ye, clear cache. Reload page 5. (this one). Then, still unlogged, click on page 6. Page 6 will pop, now if you login again, you stay on page 6.

 
Sponsored Links

Page 5 of 14 FirstFirst ... 34567 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News