Sponsored Links

Sponsored Links

Page 1 of 3 123 LastLast
Results 1 to 10 of 21



  1. #1
    Registered User kornmsi666's Avatar
    Join Date
    Jan 2011
    Posts
    6
    Sponsored Links

    Backups that once worked on 3.41 no longer work on 3.55 kmeaw

    Sponsored Links
    I had a few backup games when i used a dongle and ofw 3.41 then i upgraded to kmeaw 3.55 and now most of my games wont load. i go ether into gaia or multiman to load and neither one works. i will select the game go out to xmb then start game get to a black screen then just reload to xmb. games like skate 3, and fight night 4 wont work, but used to. dead rising works on both fw.

    i have been reading up on it all day and i see things about eboots, is this the problem and if so how come some dont work at all and some work on both?

  2. #2
    Registered User tableturner's Avatar
    Join Date
    Sep 2010
    Posts
    15
    Sponsored Links
    Sponsored Links
    i'm sure someone can better detail an answer for you, but you should be able to track down most of the eboots to replace them and then be good, either original or modified 3.55, dependent on game... I think. hopefully you get a better informed answer as that's what's been keeping me from making the climb to a higher fw. pretty sure you'll be able to sort it all out.

  3. #3
    Senior Member slifer1231's Avatar
    Join Date
    Jul 2009
    Posts
    167
    Sponsored Links
    Sponsored Links
    you need to make sure that the game has the orginal eboot and not a modified one such as for a pkg install or for 3.41 edit like nfs hp.

  4. #4
    Senior Member DaedalusMinion's Avatar
    Join Date
    Sep 2010
    Posts
    356
    Sponsored Links
    Sponsored Links
    You have to make sure:

    A) You have the original unmodified backup without ANY modifications.
    B) If you have any games that are not working, launch them from multiMAN by pressing SELECT+X
    C) If you have followed these steps the backups SHOULD work.

  5. #5
    Senior Member Chivafighter's Avatar
    Join Date
    Jan 2009
    Posts
    248
    Like the Moderators said bro, make sure it's unmodified, and try to launch them from multiman/xmb.

  6. #6
    Senior Member slifer1231's Avatar
    Join Date
    Jul 2009
    Posts
    167
    there's a thread here that has unmodfied eboots: http://www.ps3news.com/forums/ps3-ha...ry-117810.html

  7. #7
    Registered User kornmsi666's Avatar
    Join Date
    Jan 2011
    Posts
    6
    thanks for the help, but just one more question i'm getting confused once i have the eboot i just replace the old one with the new one and the parma.sfo right?

    because i did this with a few games now and still getting hung up on black screens.

    ps i have a burnt out laser

  8. #8
    Senior Member DaedalusMinion's Avatar
    Join Date
    Sep 2010
    Posts
    356
    Your doing the thing correct, but have you used SELECT+X on multiMAN for the blackscreen games?

  9. #9
    Senior Member slifer1231's Avatar
    Join Date
    Jul 2009
    Posts
    167
    yes you need to use the orginal param.sfo as well or just edit it to change it from a HG game to a DG game and then it should work with multiman.

  10. #10
    Contributor nemesis63's Avatar
    Join Date
    Oct 2010
    Posts
    11
    As i know latest multiman (1.16) doesn't inclued LV2 patcher you have to use external lv2 patcher before launching the multiman or simply use gaia 2.07 alone.

 

Sponsored Links

Page 1 of 3 123 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News