Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 16



  1. #1
    Contributor moelrabaa's Avatar
    Join Date
    Feb 2011
    Posts
    5
    Sponsored Links

    Assassins creed brotherhood 3.55 Kmeaw CFW multiman 1.16

    Sponsored Links
    hey guys, im running 3.55 kmaew and multiman 1.16 and ive had no luck working ac (bles009090). from the internal i get black screen and have to restart he system, the same from an external, so i decided to remove the eboot and install the .pkg and try it that way from devhdd0/games, and got a black screen again.

    can anyone offer some advice?

  2. #2
    Member IslaTurbine's Avatar
    Join Date
    Dec 2009
    Posts
    163
    Sponsored Links
    Sponsored Links
    Do you have a disc in the drive?

  3. #3
    Contributor moelrabaa's Avatar
    Join Date
    Feb 2011
    Posts
    5
    Sponsored Links
    Sponsored Links
    yeah, mgs4..

  4. #4
    Contributor enotsleachim's Avatar
    Join Date
    Dec 2010
    Posts
    31
    did you set permissions using R1? (with all original eboot, param etc..)

  5. #5
    Contributor moelrabaa's Avatar
    Join Date
    Feb 2011
    Posts
    5
    Yes, I also tried pressing select then X as well as trying to start straight from MM and XMB then App home

  6. #6
    Senior Member dyceast's Avatar
    Join Date
    Oct 2006
    Posts
    315
    Try installing the Fix Permission PKG file? and run that before running the game?

    Its working on mine, and that is the only extra step i've done from you, that i can think of.

  7. #7
    Contributor moelrabaa's Avatar
    Join Date
    Feb 2011
    Posts
    5
    still nothing i tried fix permission .pkg then running from MM/ ac.pkg and neither worked... can anyone whose got it working gimmie a step by step please?

  8. #8
    Registered User dadookie234's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Just create an empty folder called ASSASSIN_ISO in the USRDIR folder in your Assassins Creed game folder.

    For example, it should look like this...

    BLUS30089\PS3_GAME\USRDIR\ASSASSIN_ISO

    Then use select + x method to launch.
    Last edited by dadookie234; 02-22-2011 at 10:04 AM Reason: Automerged Doublepost

  9. #9
    Contributor moelrabaa's Avatar
    Join Date
    Feb 2011
    Posts
    5
    wooo!! got it running, cheers man.

  10. #10
    Senior Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,024
    Maybe the game disc is scratched, does this problem only occur to this game?

    and to get rid of corrupt files go to the recovery menu and select "3. Restore File System", this will erase all your corrupt data.

 

Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News