Sponsored Links

Sponsored Links

Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19



  1. #11
    Contributor decade5d's Avatar
    Sponsored Links
    Sponsored Links
    eh ? now i'm confused... yeah it's 02.07.01 version

  2. #12
    Senior Member HeyManHRU's Avatar
    Sponsored Links
    Sponsored Links
    It seems like you're already running Kmeaw 3.55 CFW, did you try splitting the game with Split4g (like I mentioned in the 4th post) already?

  3. #13
    Contributor decade5d's Avatar
    Sponsored Links
    Sponsored Links
    yeah i did that but i can't do the select + x you mention in 2nd post.

    well i gotta physics private lesson so, goodbye for now ^_^

  4. #14
    Quote Originally Posted by HeyManHRU View Post
    Try using multiMAN with BDemu (Select + X) to load the game.

    Make sure you install BDemu.pkg after you install multiMAN. (Download: BDemu2-355.zip).
    HeyManHRU, I have tried your following steps as mentioned above. However, I still could not get the game ACE Another Century to play. I keep getting Black Screen whenever I enter the game.

    Do you know why is this happening? Any advice will be very much appreciated. Thank you so much!

  5. #15
    Have you changed the eboot of the game? maybe the 3.41 eboot its patched and you need a clean one.

  6. #16
    Thank you so much for your advice and for replying. I have been searching around for the untouched eboot and param files, but can't seem to find them anywhere. Do you know where I can get them?

    Thanks so much again!

  7. #17
    Have you Mount it with BD Game Disc? Insert Original BD game Disc, then choose the game from Multiman. Once you back to PS3 XMB, choose to play the game from BD icon (Don't start from App_Game) I hope this help

  8. #18
    If you have the eboot, then you can patch it to work again in 3.55, use something easy like magicpkg; or if you can upload here i can patch it for you.

  9. #19
    I have tried this method. Somehow, it still didn't work. Thanks anyway.

    I have just downloaded [magicpkg], but I dont really know how to use it. This is what I have done:

    1. copy out the EBOOT
    2. select [TOOLS] -> [EBOOTMOD] -> then drag the EBOOT into the program -> [MOD]
    3. it processes finishes and states:

    [Register or Login to view code]

    Did I do it correctly? what should I do next?

 
Sponsored Links

Page 2 of 2 FirstFirst 12
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News