Sponsored Links

Sponsored Links

Results 1 to 3 of 3



  1. #1
    Contributor PS3Cracker's Avatar
    Join Date
    Jun 2010
    Posts
    2
    Sponsored Links

    Ubuntu 8.10 alternate powerpc PS3 Install Problem

    Sponsored Links
    Okay, so I managed to install at least one version of Linux with out much hassle (1 version). It seems no matter what what version I use I keep coming up against something.

    Anyway, I'm trying to install ubuntu-8.10-alternate-powerpc+ps3 to my PS3's hard drive, and unlike when I installed ubuntu-7.04-alternate-powerpc+ps3 to my Ps3 the ubuntu-8.10-alternate-powerpc+ps3 is only finding the USB flash drive for install and not my PS3's hard drive!
    Does anyone know why ? What I can do to fix this problem ?

    Is it possible that after installing petitboot and before I rebooted I should have removed the USB Flash drive so the internal detection of my Ps3 hard drive by petitboot or Linux could take place? I'm sure this sounds retard it, but with Linux it seems almost anything is possible.

    PS3Cracker

    PS. It seems there is no help section on the site, so I image I'm taking my chance posting this here but it did seem like the best section for my question.

  2. #2
    Toucan Sam CJPC's Avatar
    Join Date
    Apr 2005
    Posts
    2,174
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by PS3Cracker View Post
    Okay, so I managed to install at least one version of Linux with out much hassle (1 version). It seems no matter what what version I use I keep coming up against something.
    You may want to try reinstalling petiboot (from the PS3 XMB) - I ran into an issue in where it would not see my installation at all, due to an old bootloader (odd, I know). Might be worth a try!

  3. #3
    Contributor PS3Cracker's Avatar
    Join Date
    Jun 2010
    Posts
    2
    Sponsored Links

    Thumbs Up

    Sponsored Links
    Quote Originally Posted by CJPC View Post
    You may want to try reinstalling petiboot (from the PS3 XMB) - I ran into an issue in where it would not see my installation at all, due to an old bootloader (odd, I know). Might be worth a try!
    I actually was using petiboot. A funny thing happened though, I reformatted to try again, but this time with removing the USB flash drive before reboot and it worked! Strangely enough I came to a promote with the petiboot penguins and a Kboot promote (WTF!?).

    Anyway, I started the install and this time everything detected properly. This is strange though, because at first Kboot wasn't working because it was the older version like you were saying.

    Thanks for the help! I can't wait to take my turn now at tearing this apart, in fact working on some custom .pup files for down grading fats with firmware version beyond 3.21.

    PS3Cracker

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News