Sponsored Links

Sponsored Links

Results 1 to 4 of 4



  1. #1
    Contributor jamesmartinn's Avatar
    Join Date
    Jul 2010
    Posts
    2
    Sponsored Links

    Swiss Army Knife HDD Undeleting issues

    Sponsored Links
    Hello,

    I'm in a bit of a jam. It concerns undeleting files. I'll be as in detail as possible.

    The situation: I just bought a 1tb iomega prestige external hdd. It came NTFS, and i used diskmgmt.msc from start->run to delete the partition in hopes of formatting it to fat32 for use of my ps3. I deleted it, went to reformat, only to find it didn't support fat32 formatting.

    no biggie, i did some research, found a program called Swiss army knife. i was able to format the drive to fat 32. I then copied over my files and folders and unplugged it safely from the pc. Nothing showed up on my ps3 so I plugged it back into my pc to find that it was indeed fat 32, but like 990gb were used. the files i copied were 40gb max.

    I go into my computer to find a ton of file and folders with screwy macro type characters that are fairly large in size!?

    I open up swiss army knife to have a peak, and it says in the window it is fat 32 file system. however in the drop down box, also labeled "file system" it says fat16.

    I downloaded a program to undelete files, and with some success I was able to recover some (i haven't scanned the complete harddrive for files, I only did a search for .doc to test it out).

    I'm convinced that the original file structure (folders, directories, layout) are still in tact but im having a problem accessing it. I think the conflict is in fat 16/fat 32 confusion.

    Can anyone help?!

    Best

  2. #2
    Contributor ghowden's Avatar
    Join Date
    Jun 2010
    Posts
    4
    Sponsored Links
    Sponsored Links
    It does sound like it was corrupted somehow, the fact you found .doc files is a bit odd though. Have you tried opening them to see if they are actually doc files and not just what it thought might be doc files?

  3. #3
    Contributor jamesmartinn's Avatar
    Join Date
    Jul 2010
    Posts
    2
    Sponsored Links
    Sponsored Links
    I was able to open the .doc files and they were fine. I also recovered about 8gb worth of photos this morning (though I had about 30gb).

    The weird thing is when I go into Swiss Army, I right click the drive and it says its 43gb - the exact amount storage of all my files. In my computer, it still says 990gb~ used.

    I plugged it into a laptop running vista and before it booted up to the main OS, it's running some sorta scan.

    On my screen it says : Bad Links in lost chain at cluster XXX,XXX corrected.

    Is there any hope that when this is finished I will have the files back?

  4. #4
    Registered User w000rm's Avatar
    Join Date
    Jun 2010
    Posts
    1

    Arrow

    I think your HDD is corrupted, i solved something like that using a software called Active@ KillDisk, which cleans every data on the HDD, so you can retry formatting. I also recommend you to format using another software then the windows' default one.

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News