Sponsored Links

Sponsored Links

Page 1 of 3 123 LastLast
Results 1 to 10 of 21



  1. #1
    Forum Moderator PS3 News's Avatar
    Sponsored Links

    Sony PlayTV (Win64) Driver Now Available!

    Sponsored Links
    Just under 2 weeks ago Gringo shared with us a Sony PlayTV (Win32) Driver. Today, roberthunt87 stepped up to the plate and updated it to Win64!

    Download: Sony PlayTV (Win64) Driver

    The best is to use the driver linked [Register or Login to view links] (Pinnacle 64bit).

    To quote: I've modded the Beta 64-bit drivers to work with the PlayTV too. I've only tested it on Windows 7 x64 but it should work fine under Vista x64 too.

    Windows Media Center detects both tuners and works perfectly under Windows 7 x64 build 7000. Same procedure as Gringo.

    - Overwrite the original PCTVDIB64.INF inside the Archive.
    - Plug the PlayTV and load the Driver.


    More PlayStation 3 News...

  2. #2
    Contributor roberthunt87's Avatar
    Sponsored Links
    Sponsored Links
    For anyone curious about the playTV, here are some pics of the thing:

    Mini USB-B and Aerial Socket (Not an F-Connector, just a standard European socket)


    Device Info


    Channel scanning on Windows Media Center (Windows 7 x64 build 7000)
    Attached Thumbnails<br><br> Attached Thumbnails

    playtv001.jpg   playtv002.jpg   playtv003.jpg  

  3. #3
    Registered User Bravo0246's Avatar
    Sponsored Links
    Sponsored Links
    Roberthunt thanks for making 64bit drivers bit i still need help getting the PlayTV device to work.
    I have Vista 64 Ultimate
    I've overwrited that file then installed the drivers when i plugged in the PlayTV.
    So now i go to WMC i go to "set up tv" but still get response a Tv tuner hardware has not been detected.

    My computer detects it in Device Manager under,
    Sound, Video & game controllers.

  4. #4
    does this work in america?

  5. #5
    Quote Originally Posted by Bravo0246 View Post
    So now i go to WMC i go to "set up tv" but still get response a Tv tuner hardware has not been detected.

    My computer detects it in Device Manager under,
    Sound, Video & game controllers.
    Does the LED on the PlayTV come on at all when you start WMC? It should come on as soon and you run the TV setup. Try unplugging the PlayTV from the USB and plugging it into a different port.

  6. #6
    Quote Originally Posted by shun87 View Post
    does this work in america?
    No, at the moment it only works on the DVB-T network, you will have to wait for Sony to release a new version.

  7. #7

    Big Grin

    Some people hate Windows Media Center, i have tested on ProgDVB, a software know for Satellite PC Sintonizer, i have used it on my Skystar2 for year, and i have try the PlayTV, it work Too.

  8. #8
    I can't get this working with 'Windows 7 RTM build 7600 x64'.

    It says that Windows found driver software for your device but encountered an error while attempting to install it.

    Anybody know a fix please?

    Edit: Nevermind, got it working by plugging it into a proper USB port. It wasn't working on my keyboards built-in USB 1.1 hub.

  9. #9

    How do i

    How do i modify and then install the archive? I am running windows 7 home premium 64 bit.

  10. #10
    Download both files mate. Then, extract both to seperate folders.

    Next, one of the folders will contain only ONE file. Copy this file into the other folder which will have MULTIPLE files. It will ask you to confirm to over-write the file. Say yes.

    Next, go to your Device Manager (right-click on 'My Computer', then select 'Properties). You should notice a USB device which has an exclamation mark next to it, showing that it hasn't installed properly. Right-click this, select 'Upgrade driver', then basically browse to the initial folder you have with the multiple files. Thats it really.

    Now, for my part, does anyone know why when i first turn on PlayTV i can see the first channel i go to, BUT, if i change channel, i just get a black screen, but timer counts down?

    So annoying, and so want to fix it, but no luck yet.

    Read could be to do with graphics card drivers, so uninstalled them, and let Windows install its own, as stated. no difference.

    Oh, running Windows 7 Enterprise 64-Bit, and graphics card is NVidia 880GT.

    Thanks in advance.

 
Sponsored Links

Page 1 of 3 123 LastLast

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News