Sponsored Links

Sponsored Links

Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42



  1. #21
    Member theone1982's Avatar
    Sponsored Links
    Sponsored Links
    another road to cross

  2. #22
    Banned User hanglaromaps3's Avatar
    Sponsored Links
    Sponsored Links
    can use multiman on this version?
    Last edited by hanglaromaps3; 09-20-2011 at 11:57 AM Reason: Automerged Doublepost

  3. #23
    Senior Member Denida's Avatar
    Sponsored Links
    Sponsored Links
    You cannot use multimanager on this, 3.55 is newest you can...

  4. #24
    There looks to be two new files added inside of the Core_OS_Package, I only have 3.66 for comparison but Sony could be working on something with ps3 emulation for those without backward compatibility.

    me_iso_for_ps2emu.self
    sv_iso_for_ps2emu.self

  5. #25
    Were did you find them? I extracted these but they did not show up

  6. #26
    I ran unpkg on core_os_package.pkg and those two files were unpacked, among the usual.

  7. #27
    Sony did trademark something related to BC on Ps3 over a year ago that could have hinted to some other accesory to run BC, but nothing ever came of it, if what you found would hint to them doing any with that who knows...

  8. #28
    Any other 'sneaky' updates sony has slipped in? I'm wondering if the new (un-downgradeable) loader is implemented in this update? I remember reading about this a few days ago. Can sony patch this on ALL the consoles?

  9. #29
    Found them... Good news! I compared the files with some files on the 20GB PS3's that support software emulation. Guess what... it's almost the same! This might work out real nice

  10. #30
    Quote Originally Posted by hanglaromaps3 View Post
    can use multiman on this version?
    When we have 3.72 CFW and we're able to install multiMAN on it.

 
Sponsored Links

Page 3 of 5 FirstFirst 12345 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News