Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27



  1. #21
    Junior Member aries2k6's Avatar
    Join Date
    Mar 2006
    Posts
    334
    Sorry I didn´t put it up earlier. I´ve been reading the winxp emulation thread and it got me more curious about what it could run. let me know how you make out

    Download: http://www.ps3news.com/forums/downlo...o=file&id=3823

  2. #22
    Registered User eternal's Avatar
    Join Date
    Apr 2005
    Posts
    407
    Cool, I'll check this out after work or at the weekend.

  3. #23
    Registered User joxe's Avatar
    Join Date
    Jun 2007
    Posts
    2

    X64 problem

    I tried installing the VICE but when I run the x64 I get errors, first a varning regarding libpng (no version info) and then error when creating images (XCreateImage). Anyone have any ideas? Does it require a specific (old) version of libpng? Which version do you have? Or are my x11 settings wrong.

  4. #24
    Registered User joxe's Avatar
    Join Date
    Jun 2007
    Posts
    2

    Latest VICE version

    I gave up on getting the RPM working and downloaded source and go that compiled and running (latest version - needed some minor fixes to source code and some additional packages installed).

  5. #25
    Senior Member SuperSaiyen's Avatar
    Join Date
    Apr 2007
    Posts
    80

    Cool That's great joxe

    Nice to hear you got the latest version working. I tried but could not compile it without errors for YellowDog Linux 5. Are you using YDL? Could you post your exe and or modified source here to share with others? I'm not too sure what features the newer version has vs. the RPM i posted here offhand, but newer is usually better. thanks and good job with the emu!

  6. #26
    Registered User ST0RM53's Avatar
    Join Date
    May 2007
    Posts
    90
    I tried but could not compile it without errors for YellowDog Linux 5
    I haven't tried yet, but always check the requirements of the application. If try know, but what should i run? wolf3d?

  7. #27
    Registered User NeoJB's Avatar
    Join Date
    Feb 2006
    Posts
    1
    i want to install snes9express but it doesn`t work. I heard you have to get the files from therepos to update the yum service.

 


 
Page 3 of 3 FirstFirst 123