Sponsored Links

Sponsored Links
Sponsored Links
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34



  1. #1
    Banned User earanieg's Avatar
    Sponsored Links

    1080i with yellow dog linux through hdmi

    Sponsored Links
    hi can anybody help me. Im trying to set my linux to use 1080i. whenever i use ps3videomode -v 4 all i get is three small blurry screens.

    please help!!

  2. #2
    Sponsored Links
    What TV and model number do you have?

  3. #3
    Just edit you kboot.conf file, set it to 1080i and reboot the system.
    It will work then, i had the same problem.

  4. #4
    Make sure your TV actually supports 1080i, most likely it just downscales to 720p so there's no point.

    If your TV really supported 1080i (1920x1080) then it would also support 1080p.

  5. #5
    My TV supports 1080i, but not 1080p. It doesnt really look that good. I prefer using 720p

  6. #6
    You cam also Enter the 1080i mode during boot ...

    At kboot prompt press TAB to cycle to option 1080i ...

  7. #7
    i have a samsung 32" LCD Tv it supports 1080i but not 1080p

    is there a proper guide that i can use to make the settings 1080i in YDL?

    Edit: thats the model number la32r51b

  8. #8
    Quote Originally Posted by earanieg View Post
    thats the model number la32r51b
    Just as I suspected. Your TVs resoultion is 1366x768 which is 720p. Sure your TV can accept a 1080i signal but it just downscales it to 720p.

    Don't waste your time with 1080i, that is NOT what you are seeing with this TV. 1080i is 1920x1080 your TV just doesnt have enough pixels to physically display that.

    See my RANT on 1080i for more info.

    Bottom line. Sure your TV accepts a 1080i signal but it is still showing (read: displaying) a 720p signal. Don't bother getting 1080i to work, there's no point.

  9. #9
    thanks for ur help man! anyway of removing the borders but any way of making the resolution full screen and making it permanent?
    Last edited by earanieg; 04-11-2007 at 10:38 AM Reason: Automerged Doublepost

  10. #10
    I think the command for that is ps3videomode -v 131

 

Sponsored Links
Page 1 of 4 123 ... LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News