Sponsored Links

Sponsored Links

Results 1 to 8 of 8



  1. #1
    Contributor labonte's Avatar
    Sponsored Links

    Usb-loader 1.5 Installed On 4.0u Via .wad's

    Sponsored Links
    So for the last months I have been trying to install Waninkoko USB Loader on my friend’s wii with firmware 4.0u. A few months back I installed the wad installer on his wii so he can install VC games. Then he updated to 4.0u like a fool when I told him not to. So after some time had passed I was searching and searching for a way around the 4.0u block of the twilight hack.

    I am sure you all know now that you can get around it if you have a modchip and use cfwprophet’s method. I was able to install Waninkoko USB Loader .wad successfully as a channel on the wii with firmware 4.0u. It booted without a problem but the loader prompted me to install cios v9 which I couldn’t install because the HBC was not installed before the 4.0u update.

    So I contacted my good pal cfwprophet to see if he could help me out with this and he was able to dump cios v9 to a .wad and it worked like a charm. I was able to run the USB Loader flawlessly. So I thought I would share this story with the forum. If you have the wad installer installed and have firmware 4.0u try this it works great thanks again cfwprophet. Labontecar43.
    Attached Files Attached Files

  2. #2
    Contributor rocairs's Avatar
    Sponsored Links
    Sponsored Links
    Wait, did you just say that there's a way around the 4.0 block of the twilight hack if you have a modchip? if so can share a link or something to what you found?

  3. #3
    Contributor labonte's Avatar
    Sponsored Links
    Sponsored Links
    ya Go here

    http://www.ps3news.com/forums/wii-ne...-a-105646.html

  4. #4
    04/21/09

    Update: well after some thinking I was trying to find a HBC.wad on the web to see if I could install it after I was able to install the cios v9.wad. that I got from cfwprophet. I found a few but they didn’t work so I took my wii and used Waninkoko WAD-Creator_v1 and successfully dumped the the HBC to a .wad and placed it in my friends wii and holy ---- it worked. for all of this to work The cios v9.wad must be installed enjoy.
    Attached Files Attached Files

  5. #5

    How did you do that?

    Hi, i have a question. How do you install the cIOSv9.wad and the USBLoader1.5.wad in the Wii with the firmware 4.0U without the HBC ?

  6. #6
    If you have 4.0 and don't have the wad installer installed before the 4.0 update you can't install wads

    Go here

    http://www.ps3news.com/forums/wii-ne...ng-105940.html

    Download the latest Bannerbomb Exploit 1.08 follow the steps and install the hbc then you can do what you desire.

  7. #7
    Thanks you very much. It works.

  8. #8

    help

    yes i was wonder if someone would please lend me a helping hand i followed a guide at afterdawn to hack my wii i bought it with 4.0u firmware on it it's a lu39 i got everything installed correctly i have 2 diff usb loaders and back up launcher and neo gamma not a single thing works everysingle one of them just go to a black screen after i click start and thats it it just stays there so i'm wondering am i missing some sort of piece of software maybe ?

 
Sponsored Links

Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News