Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 20



  1. #1
    Registered User TheRF's Avatar
    Join Date
    Apr 2005
    Posts
    578
    Sponsored Links

    Exclamation PS2NFO Homepage Problems!

    Sponsored Links
    Hello.

    Can someone help me out here, as it is bringing up a problem with the template I use if I'm correct. I have no other way of changing it, so is it just being upgraded or is there a problem with it? Here is a screenshot of the problem.

    Thank you.
    Attached Thumbnails<br><br> Attached Thumbnails

    PS2NFO.JPG  

  2. #2
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    27,463
    Sponsored Links

    Cool

    Sponsored Links
    Hmm... I've never seen that before, but we'll check into it later today and report back.

  3. #3
    Registered User TheRF's Avatar
    Join Date
    Apr 2005
    Posts
    578
    Sponsored Links
    Sponsored Links
    Thanks and hope for a good result, as I always love reading the Site News before entering the forums! Thanks again.

  4. #4
    Registered User HitCon's Avatar
    Join Date
    Apr 2005
    Posts
    134
    Sponsored Links
    Sponsored Links
    i get that same page, so instead I used a direct link to the forums

  5. #5
    Junior Member Starlight's Avatar
    Join Date
    Apr 2005
    Posts
    5,280
    I just tried by leaving the site and coming back on and it works good here.using IE 6.

  6. #6
    Registered User Ne0z's Avatar
    Join Date
    Apr 2005
    Posts
    282
    I get the same Error and use IE6.

  7. #7
    Registered User Ginsu Victim's Avatar
    Join Date
    Apr 2005
    Posts
    56
    Same prob last night and this morning. Using Mozilla.

  8. #8
    Senior Member PSPSwampy's Avatar
    Join Date
    Jun 2005
    Posts
    795
    Same problem here (IE 6)

  9. #9
    Registered User Alucard's Avatar
    Join Date
    Apr 2005
    Posts
    382
    yeah having same prob here . . .

    Edit: Ok i try login out and and the page works great but after i loged in the same error appear
    Last edited by Alucard; 07-22-2005 at 12:21 PM

  10. #10
    Registered User Athlonman's Avatar
    Join Date
    May 2005
    Posts
    49
    Yup, same here. Logged in, I get the error, Logged out works fine.

 

Sponsored Links

Page 1 of 2 12 LastLast
Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News