Sponsored Links

Sponsored Links

Page 1 of 2 12 LastLast
Results 1 to 10 of 11



  1. #1
    Contributor labonte's Avatar
    Join Date
    Sep 2007
    Posts
    854
    Sponsored Links

    Pimp My Wii 1.0 Released

    Sponsored Links


    Here's "Pimp My Wii" a homebrew by Attila that will install the securities that are missing or outdated on your console.

    A title can be one or the IOS version of your Wii. You can update your console securely so that the chain store to get all the benefits of Wii 4.1 without its drawbacks.

    The homebrew is automatically displayed in French or English depending on the language of the console.
    Warning: I can not be held responsible if you have no protection against the brig and you brick your Wii with this tool!

    Correction of problems encountered

    - Black screen loading games via DVD:
    IOS missing -> Install the IOS (with patches)

    - Request for update during insertion of games:
    IOS old -> Update the IOS (with patches)

    - The game changed (trucha signed) does not want to read on the chain drive with my chip:
    IOS used by games with the trucha bug fixed -> Install New IOS by delivering bug
    The IOS used by the system menu on the trucha bug fixed -> Install New IOS by delivering bug

    - The preloader and other homebrew does not work:
    The IOS36 has patched ES_Identify -> Install new IOS36 by submitting bug

    - I have problems playing on my backup launcher:
    Old CIOS installed (less than a rev14) -> Ask the user to update

    - No menu SD, not the latest features:
    Old version wii (like 3.2) -> Switch to 4.1 (but in any patching) for compatibility / functionality

    - The chain store request an update:
    Old version of the chain store (less than v16) -> Install the new version

    - I have no IOS contains a flaw that trucha bug:
    The homebrew gives the trucha bug in IOS15 in this case.

    - I can not install Hackmii Installer, because I have a cIOSCorp:
    You need an IOS unmodified 34 -> Installing the IOS.

    Leave the default settings if you do not know what you are doing! A poor choice of hacks could make your system unstable.

    Questions and answers:

    - It works without internet? / I get errors when uploading, what do I do?
    It works without Internet, place the wad files needed for the root of the SD card or USB key to FAT32 the root of the SD. Follow this tutorial to learn how to retrieve these files.
    The IOS are necessary, in their latest version: 9,12,13,14,15,17,21,22,28,31,33,34,35,36,37,38,53, 55,56, 57,60,61
    To update the menu system, you must file RVL-WiiSystemmenu-vX.wad, where X is 448 for the 4.1J, 449 to 4.1U, 450 to 4.1E, 454 to 4.1K.
    For the chain store must RVL-Shopping-v16.wad

    - I have a preloader, it's going to walk?
    If you're not in 4.1 and that you accept the installation of 4.1, you must reinstall the preloader and hacks specific to this release. Follow this tutorial to install and reconfigure the hacks.

    - I have a preloader and I "the file system is corrupted, what to do?
    If you have a preloader, you have to patch "ES_Identify" on ios used by the latter. For Wii 4.0 and higher is the IOS60, IOS36 if it is. Leave the default settings if you do not know what you do.

    - I have a custom theme, it will remain on my Wii?
    If you change version of the Wii, you lose your topics and need to reinstall a theme compatible with the version you install.

    - Should I put my console in 4.1? I thought he had to stay in 3.2?
    If you use this program to put your console in 4.1, you have exactly the same benefits that a Wii 3.2 but you can also read the latest games and enjoy the enhancements that 4.1. You'll have no problem to do this update.

    - Should I install all proposed IOS?
    It is recommended to install the IOS which are listed as "not present" and the IOS 30, 34, 36 and 60 and should be installed with default settings. If you install at least these, you will avoid most problems.

    - And other IOS, they are useless?
    For other IOS, the patch can launch games "trucha signed" on a console equipped with a microchip.

    - I have a message saying that my Custom IOS does not update, what to do?
    Follow this tutorial to update your Custom IOS.
    Attached Thumbnails<br><br> Attached Thumbnails

    captureo.png  
    Attached Files Attached Files

  2. #2
    Senior Member cfwprophet's Avatar
    Join Date
    Jul 2008
    Posts
    1,815
    Sponsored Links
    Sponsored Links
    Man so great!!

    We should do a sticky with it and if such... noobish questions we answered 100 of times before (and are read able in more the one Thread & Post) we can just answer with: Read this Thread!!!

  3. #3
    Forum Moderator PS3 News's Avatar
    Join Date
    Apr 2005
    Posts
    28,060
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by cfwprophet View Post
    We should do a sticky with it and if such...
    If you need something STICKY'd just let me know! Cool stuff indeed..

  4. #4
    Contributor JeffJ's Avatar
    Join Date
    Feb 2009
    Posts
    290
    Bad ass, going to use this tonight :P

  5. #5
    Contributor labonte's Avatar
    Join Date
    Sep 2007
    Posts
    854

    Pimp My Wii 1.01 Released

    Attila has released Pimp My Wii 1.01

    What's new? (Translation is not the best, but..).

    - Decrease tested IOS, ios only necessary for games as well as IOS 249 and 202 (if present).
    - More on reboot BootMii during testing if IOS is installed in IOS.
    - Should be more code dump for testing IOS.
    - Added installation of other IOS, those considered as "stub" (useless), but necessary to avoid having to request updated when inserting the homebrew game will try to use a version former functional and modify the version number. So you can still use the IOS if necessary.
    - Fixed a bug that forced the downgrade of IOS 15 if you did not have Custom IOS (or IOS, which can dowgrader revision).
    - Added a mode "safe mode" (press "less" in the menu to activate it). In this mode, the IOS test is disabled, you must instead choose an IOS to use for installation. Note that in this mode, you will not know if your IOS installed have different bugs, so the program will not know if the IOS you have installed need to be patched.
    - Small reorganization of the titles list to install.
    Attached Files Attached Files

  6. #6
    Contributor labonte's Avatar
    Join Date
    Sep 2007
    Posts
    854

    Pimp My Wii 1.1 Released

    [Register or Login to view links]

    Version 1.1:
    - Fixed a bug that makes the Wii 3.3 or 3.4 did not contain the IOS trucha bug, the program does not intend to downgrade the IOS 15.
    - Fixed a message about a cIOS exceeded.
    - If your IOS 249 is a stub (updated official 4.2), it indicates you do not have Custom IOS.
    - Additional verification that indicates whether the reload of the IOS failed.
    - Added new HBC title id to check it properly installed.
    - Addition of IOS70 and update IOS.
    - Do not install the 4.2, still 4.1.
    - Updated version of the Wii Shop v17.
    - More patches on the IOS61 to avoid problems and that the Homebrew Channel can use (without the head was upside down!).
    - New check stub based on the size of the IOS.
    - You now indicates what IOS are stubs.
    - Improved internal choices for default patches.
    - Allows to navigate among the list of IOS in pressing the PLUS or MINUS and Trigger L and R for GameCube controller.
    - Now detects if the IOS 30, 50 and 60 are stubs (not used) and install an older version (not stub, thus usable) by replacing the version number inside, this allows to avoid bricks if you install a System Menu lower without changing the IOS partner (or if you downgrade your Wii and install the update of a game).
    - Refused to install the system menu 4.1 if your IOS 60 is a stub.
    - The downgrade of the IOS15 now also works for Wii 4.2.
    - Added a description of each choice on the menu.
    - Added a minimal installation mode to just downgrade the IOS15 patch if necessary and the LSI 36 to contain the trucha bug.
    - Added a description of the individual during selection of IOS installed.
    Attached Files Attached Files
    Last edited by cfwprophet; 10-10-2009 at 06:14 PM

  7. #7
    Contributor labonte's Avatar
    Join Date
    Sep 2007
    Posts
    854

    Pimp My Wii 1.11 Released

    What's new?

    - Corrected the problem introduced in 1.1 that were saying that HBC and Wii Shop weren't installed.
    - Does not test IOS 30 anymore since it may cause problems on "recents" wii that refuse old IOSes.
    Attached Files Attached Files

  8. #8
    Contributor labonte's Avatar
    Join Date
    Sep 2007
    Posts
    854

    Pimp My Wii 1.2 Released

    Version 1.2:
    - Proposes and tests now installing BC and MIOS channels News, Weather (Weather), Mii, Photo and Photo 1.1. The news and weather channels are installed in two parts. These channels need of IOS 13 and 31.
    - You can now also browse the choice of installing the BC / MIOS and other channels.
    - Displays information about installed versions of the various channels.
    - Small reorganization of the information displayed.
    - Corrects the problem of internet connection.
    - You can now return to the menu by pressing B during the installation choices securities.
    Attached Files Attached Files

  9. #9
    Contributor troy512's Avatar
    Join Date
    Jun 2009
    Posts
    14
    i can load this using bannerbomb but it freezes at IOS55 during testing..

  10. #10
    Contributor labonte's Avatar
    Join Date
    Sep 2007
    Posts
    854

    Pimp My Wii 1.3 Released

    Version 1.3
    - New menu option "Downgrade IOS 15. You choose the IOS to use to downgrade the IOS just 15 that will restore the trucha bug in it.

    - Now when you pass a simple test there is no initialization Internet / sd / usb and no longer proposes to downgrade the IOS in some cases.

    - When no IOS has been found useful, it now takes the place of IOS 36 if present, otherwise the 28 or 33 or 55 or 30 and if the IOS used by the System Menu. It avoids the problem -1035 on IOS 70 on Wii 4.2 When the downgrade.

    - Added a mode info "who writes on the SD card info on the tracks installed. It displays the status of the bug Trucha, function ES_Identify, the possibility of downgrade (version check) and check stub for the IOS. For all securities it also displays if an original title or not.

    - If pimp my wii detects a former MIOS and that you have not installed the original (ie a cMIOS), he tells you he will be replaced by a normal MIOS.

    - Displays the navigation keys.

    Provides installation of the EULA mode installation manual.
    Attached Files Attached Files

 

Sponsored Links

Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News