Sponsored Links

Sponsored Links

Page 1 of 3 123 LastLast
Results 1 to 10 of 23



  1. #1
    Contributor YngSwift's Avatar
    Join Date
    Apr 2005
    Posts
    20
    Sponsored Links

    NCAA Football 06

    Sponsored Links
    Does anyone else have trouble getting online....not like anything wrong with the dnas but once i get online I must validate my ea acoount and once I go to validate the game resets itself and gives me the red screeen so does anyone know there way around this???

  2. #2
    Registered User th0ne's Avatar
    Join Date
    Jul 2005
    Posts
    1
    Sponsored Links
    Sponsored Links
    are you useing swapmagic or what?

  3. #3
    Contributor YngSwift's Avatar
    Join Date
    Apr 2005
    Posts
    20
    Sponsored Links
    Sponsored Links
    yep its swap 3.0 v9 ps2

  4. #4
    Contributor Yinyangdude's Avatar
    Join Date
    Apr 2005
    Posts
    2
    I'm wondering if it's the game because the same thing is happening to me, only I don't get the red screen, it'll just reset itself after I validate everything.

  5. #5
    Contributor YngSwift's Avatar
    Join Date
    Apr 2005
    Posts
    20
    what do you have.... chip or swap disk???

  6. #6
    Contributor golf's Avatar
    Join Date
    Jun 2005
    Posts
    5
    btw, which patcher did yall use to get online succesfully?

    image patcher or diskid inserter?

  7. #7
    Contributor YngSwift's Avatar
    Join Date
    Apr 2005
    Posts
    20
    i use image patcher, but i cant get past validate screen.

  8. #8
    Contributor Ne0z's Avatar
    Join Date
    Apr 2005
    Posts
    282
    Hey guys. I got a V4 & V5 with SM3.3 and I was able to make my EA account and get online. I didn't get a red screen or a reset of my console. The problem I am having though is the game seems to drag really badly. I made a second and third copy of the game but to no avail. The game starts to lock up. The video in the main menu starts to pause for long periods of time. Could it be the media I use? I'm using TDK DVD+R 8x DVDs (burning at the slowest speed).
    Thnx in adv...

  9. #9
    Contributor Yinyangdude's Avatar
    Join Date
    Apr 2005
    Posts
    2
    I was having problems with it as stated above, but what I did is when back and burned it on the same media I used before, only this time, I burned it at the slowest speed possible, and it works like a charm now, even online.

  10. #10
    Contributor thetitan25's Avatar
    Join Date
    Apr 2005
    Posts
    6
    yeah i am having the same exact problem...i'm wondering if i should just use the original copy to validate my account (and see if the validating is just a one time thing) and then i would be good to go...anyone else try this already?

 
Sponsored Links

Page 1 of 3 123 LastLast
Advertising - Affiliates - Contact Us - PS3 Downloads - PS3 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 3 News