Sponsored Links

Sponsored Links

Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 82



  1. #41
    Registered User chrisemersonnc's Avatar
    Join Date
    Dec 2007
    Posts
    2
    Sponsored Links
    Sponsored Links
    Quote Originally Posted by rdreamernlcf View Post
    I have the same problem as chrisemersonnc, but I'm on 4.0u (installed through unofficial installer)

    I installed a bad wad file and now I get the health warning screen, and when I Press A I get "some files are missing or corrupted" etc.

    So I started by going to recovery mode, but I can't load any of those Universal Unbricker discs.

    I bought a modchip called the "FlatMod", thinking that I could get a universal unbricker disc to work for me, but it doesn't seem to work in recovery mode! I've verified that the chip works on a non-bricked wii from the main wii menu. I've also configured the chip to autoboot discs and still no go.
    Here's an update from my situation:
    Basically still same boat as you, rdreamernlcf. I'm hoping my Drivekey is just a dud or something.
    Last edited by cfwprophet; 11-21-2009 at 05:02 PM Reason: no external links allowed: Staff

  2. #42
    Contributor rdreamernlcf's Avatar
    Join Date
    Jul 2009
    Posts
    13
    Sponsored Links
    Sponsored Links
    I saw in your post that you were able to load a burn of wii sports resort, and I am able to do the same through recovery mode.

    It's odd that we can't load the universal unbricker but we can load wii sports resort. I wonder what's so special about it. Wonder if someone could use the image of wii sports resort to build a bootable Unbricker Disc, or at least a patch that would do it.

  3. #43
    Contributor playforfun's Avatar
    Join Date
    Jul 2009
    Posts
    50
    Sponsored Links

    Smile

    Sponsored Links
    I have bricked my Wii moded with Wiikey in cause of import game update
    The console show a white screen with an error and talk about opera

    So, if I good understand, I need :

    1 gamecube pad connected on port 4
    the unbrick utility

    that's all ?

    EDIT one interesting question

    In case of console no moded, it work also ?

    Thanks for precision
    Last edited by playforfun; 08-17-2009 at 05:30 PM

  4. #44
    Registered User skankinjerk's Avatar
    Join Date
    Aug 2009
    Posts
    2
    hey everyone im on the same bill. 3.2U FW, TP and HBC installed.
    bricked my wii by trying to install neogamma R5.wad
    can get to rescue menu....

    how do i get it to autoboot ?

  5. #45
    Contributor rdreamernlcf's Avatar
    Join Date
    Jul 2009
    Posts
    13
    Well I used a autoboot patcher on an image of smash brothers brawl to get it to autoboot.. It didn't work for me though, it told me to insert my smash bros. disc. o.0 If I could just get that to work, I could wait out that smash bros. exploit that is supposedly on its way to the world.

    I also read that Twilight Princess would load properly if autoboot-patched. Now only if someone would patch the game to automatically create the twilight hack effect when you talk to an npc or zone...

  6. #46
    Registered User lornes's Avatar
    Join Date
    Oct 2009
    Posts
    1

    wii bricked

    ok i have 2 wiis.

    wii #1: 1 wii [model#RVL-001 (USA) serial# (LU50853014 6) is wiikey 1 with homebrew channel and bootmii.

    wii #2: [model#RVL-001 (USA) serial# (LU55679559 7) is wiikey 2 no homebrew channel.Ok my problem is wii #1 is bricked.

    this is what happend.. I updated got a semi brick. (NO SETTINGS) so i downgraded to 2.2 with the homebrw channel. (got my settings back) i had two dead channels. so i put channel remover in and that did not work. so i put super smash bros brawl (copy disk ntsc) and updated.

    it updated all the way and then froze so i unplugged the wii. when i pluged back in it was black screen. (nothing) i put my sd card in and restart and bootmii comes up.so i went to homebrew channel and i was back to my homebrew channel. now i went to sd card in channels to remove the homebrew channel. and it froze. s

    o i deleted the homebrew channel threw channels. then i put in super smash bros brawl (copy disk ntsc) it asked me to update again. so i did. and the same thing. but now i can not get in to homebrew channel. (no backup nand) can i use wii #2s harddrive with wiikey2 to unbrick it by swiching it? or is there a solution that i can try. i am new at this..

  7. #47
    Registered User t11's Avatar
    Join Date
    Oct 2009
    Posts
    2

    wii bricked

    hello everibody ,

    i'm italian and sorry for my bad english. i have a 1 wii briked with 4.0e waninkoko and cios 249 installed with hbc but I havent installed a preloader, starfall or a bootmii and I have a savemi gamepad gc method fuctional.

    can I repair my wii with universal unbreaker disk? I have this wii softmodded and the dvd drive spinning.

    I have a wii with ios pached for toucha bug

    and I havent any modchips
    Last edited by t11; 11-16-2009 at 11:01 AM Reason: Automerged Doublepost

  8. #48
    Registered User mcmental's Avatar
    Join Date
    Jan 2010
    Posts
    1
    Quote Originally Posted by chaosdes342 View Post
    so when i turn on my wii. the green light goes on, but it doesnt load to the press a screen to continue. the wii remote wont connect. only when i turn it on but other than that nothing.

    well i tried the Gamecube method and it didnt work. i tried to press the reset button and hold it but the preloader doesnt come up. idk what to do after this. i heard for some reason there is a button inside the wii that can reset your system. is this true?

    i was also wondering if i can connect my computer to the wii and put the missing iso files i need to help start the wii.
    is this possible?
    i'm at the same point as you my good fella, am i best getting a official gc controller and trying it or even a savemii?

  9. #49
    Registered User Blaub's Avatar
    Join Date
    Jan 2010
    Posts
    1
    Hi,

    i have brick my wii with a bad .wad-file. I can load the recovery menu, it shows me the FW 4.1E. I have no modchip or installed preloader on my wii. Only the HBC and updated system with wanikos updater.

    When i insert the Disc with UUDv2/v4 nothing will happen. Why?! Because i have read that the disc will autoboot without a chip.

  10. #50
    Registered User tinbie's Avatar
    Join Date
    Jan 2010
    Posts
    2
    I can't get into recovery mode, is there anyone or a vid or something that shows the correct timing ?

    I have powered up the wii, then I have a flash and de dvd spinning.
    But there is also like 1 small beep when I power up the wii

 

Sponsored Links
Page 5 of 9 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Advertising - Affiliates - Contact Us - PS3 Downloads - Privacy Statement - Site Rules - Top - © 2014 PlayStation 3 News